lp:ubuntu/trusty-proposed/gedit-plugins

Created by Ubuntu Package Importer and last modified
Get this branch:
bzr branch lp:ubuntu/trusty-proposed/gedit-plugins
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Development

Recent revisions

74. By Matthias Klose

Don't use a python3.x shebang.

73. By Artur Rona

* Merge from Debian unstable. Remaining changes:
  - debian/control{.in}:
    + Build-Depends on itstool.
    + Updated gedit, gtk, gtksourceview requirements.

72. By Sebastien Bacher

debian/control.in: use yelp-tools that's where the macro is defined

71. By Sebastien Bacher

debian/control.in: build-depends on itstool

70. By Sebastien Bacher

* New upstream version
* debian/control.in:
  - updated gedit, gtk, gtksourceview requirements
* debian/patches/mark-git-plugin-translatable.patch:
  - dropped, included in the new version

69. By Jeremy Bicha

* Merge from Debian to fix build issue. Remaining change:
  - Depend on gir1.2-zeitgeist-2.0

68. By Dmitry Shachnev

Add back gir1.2-zeitgeist-2.0 dependency for Dashboard plugin,
thanks Jeremy Bicha.

67. By Michael Biebl

[ Jeremy Bicha ]
* Merge with Ubuntu
* Bump dh compat to 9 and use multiarch install directories
* New upstream release
  - Note that the Dashboard plugin is broken until the new
    libzeitgeist2 is packaged
* debian/control.in, debian/rules:
  - Use Python 3
* debian/control.in:
  - Bump build-deps on libpeas-dev and gedit-dev
  - Build-depend on python-dbus-dev (Closes: #673852)
  - Use Standards-Version 3.9.4
  - Update homepage
* debian/patches/mark-git-plugin-translatable.patch:
  - Allow the name and description fields to be translated for the new git
    plugin

[ Thomas Bechtold ]
* New upstream release

[ Emilio Pozuelo Monfort ]
* debian/rules:
  + Sort the list of plugins so that we have the same long
    description on every architecture. Closes: #705663.

[ Andreas Moog ]
* debian/control.in: Explicitly build-depend on libdbus-1-dev to enable
  synctex plugin

66. By Andreas Moog

debian/control.in: Explicitly build-depend on libdbus-1-dev to enable
synctex plugin (LP: #1205706)

65. By Jeremy Bicha

Bump dh compat to 9 and use multiarch install directories

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/trusty/gedit-plugins
This branch contains Public information 
Everyone can see this information.

Subscribers