lp:ubuntu/trusty/django-openid-auth

Created by Ubuntu Package Importer on 2013-10-21 and last modified on 2014-02-22
Get this branch:
bzr branch lp:ubuntu/trusty/django-openid-auth
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Mature

Recent revisions

9. By Andrew Starr-Bochicchio on 2014-02-22

* debian/patches/django1.6compat.patch: Fix compatibility
  issues with Django 1.6 (Closes: #729828, 739617)
  (LP: #1252866, #1252445).
* Add debian/NEW entry describing the situation with
  the new Django session serializer.
* Bump Standards-Version to 3.9.5, no changes needed.
* Transition from python-support to dh_python2.

8. By Andrew Starr-Bochicchio on 2013-06-24

[ Chris Johnston ]
* Replaces python-django-openid-auth to to remove the Ubuntu-only
  package of a different name (LP: #1017462)

[ Jakub Wilk ]
* Use canonical URIs for Vcs-* fields.

[ Andrew Starr-Bochicchio ]
* New upstream release.
 - Fixes FTBFS with Django 1.5 (Closes: #711366).
* Removed fix_settings_database.patch, fixed upstream.
* Bump Standards-Version to 3.9.4, no changes needed.
* debian/docs: Drop openid.txt, no longer exists.
* django1.5compat.patch: Update url tag in template to
  fix test failure with Django 1.5.
* Add myself to Uploaders.

7. By Andrew Starr-Bochicchio on 2013-06-18

django1.5compat.patch: Update url tag in template to
fix test failure with Django 1.5.

6. By Chris Johnston on 2013-03-25

* New upstream release.
* Bump Standards-Version to 3.9.4
* Dropped openid.txt from the package
* Removed fix_settings_database.patch as the fix was incorporated upstream

5. By Chris Johnston on 2012-07-02

Replaces python-django-openid-auth to to remove the Ubuntu-only
package of a different name (LP: #1017462)

4. By Michael Fladischer <email address hidden> on 2012-06-27

* New upstream release.
* Lower dependency on python-django to (>= 1.1.2).
* Bump B-D on python-all to (>= 2.6) and XS-P-V to >= 2.6.
* Fix tests for django (>= 1.4) FTBFS (Closes: #669482).
  - Add patch for Django 1.2 style DATABASE configuration
  - Bump B-D on python-django to (>= 1.2) because of new configuration
* Fix DEP5 lintian format warnings.
* Fix DEP5 copyright line format in d/copyright.
* Make sure .pyc files are not used.
* Run wrap-and-sort.
* Change order of my name.
* Update DEP-5 URL to 1.0.
* Fix d/watch for HTTPS URLs.
* Bump Standards-Version to 3.9.3.
* Update years in d/copyright.
* Include openid.txt in documentation.

3. By Fladischer Michael <email address hidden> on 2011-02-07

* Upload to unstable.
* Set PMPT as maintainer and myself as uploader.
* Drop debian/pyversions in favour of XS-Python-Version.
* Update DEP5 format.

2. By Fladischer Michael <email address hidden> on 2010-06-09

Initial release (Closes: #578623).

1. By Fladischer Michael <email address hidden> on 2010-06-09

Import upstream version 0.2

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/utopic/django-openid-auth
This branch contains Public information 
Everyone can see this information.

Subscribers