lp:ubuntu/trusty/coccinelle

Created by James Westby on 2013-10-20 and last modified on 2013-12-25
Get this branch:
bzr branch lp:ubuntu/trusty/coccinelle
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Development

Recent revisions

30. By Eugeniy Meshcheryakov on 2013-12-25

* New patch:
  - detect-itimer.diff — detect architectures without [gs]etitimer API
    support. This should fix testsuite failures on Hurd.
* Pass --enable-release to configure
* Remove obsolete COCCI_FLAGS variable
* Don't override dh_builddeb call, xz compression is now default

29. By Matthias Klose on 2013-12-23

Rebuild for ocaml-4.01.

28. By Eugeniy Meshcheryakov on 2013-12-22

* Fix the clean target
* Enable the testsuite
* Standards-Version 3.9.5 — no changes needed

27. By Eugeniy Meshcheryakov on 2013-12-05

New upstream RC

26. By Eugeniy Meshcheryakov on 2013-08-26

Configure with --enable-ocaml

25. By Colin Watson on 2013-05-09

Rebuild for new OCaml ABIs.

24. By Eugeniy Meshcheryakov on 2013-05-05

Upload to unstable

23. By Eugeniy Meshcheryakov on 2012-08-19

* New upstream RC
  - Do not build-depend on libsexplib-camlp4-dev and libextlib-ocaml-dev
    anymore

22. By Eugeniy Meshcheryakov on 2012-04-13

Upload to unstable

21. By Micah Gersten on 2012-02-23

* Merge from Debian unstable. (FFe: LP: #939282) Remaining changes:
  - Add Pre-Depends on dpkg >= 1.15.6 for xz deb compression, this is needed
    until after the 12.04 LTS
* Fixes FTBFS from rebuild (LP: #935056)

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.

Subscribers