lp:ubuntu/saucy-proposed/kdepimlibs

Created by Ubuntu Package Importer on 2013-05-04 and last modified on 2014-01-31
Get this branch:
bzr branch lp:ubuntu/saucy-proposed/kdepimlibs
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Mature

Recent revisions

150. By Philip Muškovac on 2014-01-16

New upstream bugfix release (LP: #1266285)

149. By Philip Muškovac on 2013-11-29

* New upstream bugfix release (LP: #1247235)
* Refresh symbols for libakonadi-calendar4 and libakonadi-kde4

148. By Jonathan Riddell on 2013-09-30

New upstream bugfix release

147. By Howard Chan on 2013-09-06

New upstream bugfix release.

146. By Jonathan Riddell on 2013-08-13

[ Howard Chan ]
* New upstream release

[ Jonathan Riddell ]
* New upstream release

145. By Jonathan Riddell on 2013-08-13

[ Howard Chan ]
* New upstream release

[ Jonathan Riddell ]
* New upstream release

144. By Jonathan Riddell on 2013-07-26

* New upstream RC 2 release
* New upstream RC 2 release
* New upstream RC 2 release
* New upstream RC 2 release

143. By Rohan Garg on 2013-07-19

[ Rohan Garg ]
* New upstream RC release

[ Philip Muškovac ]
* Add new symbols for libakonadi-calendar4, libakonadi-kde4 and libkcalcore4

142. By Howard Chan on 2013-06-28

[ Michał Zając ]
* New upstream beta release

[ Howard Chan ]
* Add symbols to libkalarmcal2 and
  libakonadi-calendar4
* Add lintian warning overrides to
  libkabc4 and libakonadi-kcal4.

141. By Philip Muškovac on 2013-06-21

[ Philip Muškovac ]
* New upstream beta release
* Update symbols
* Update install files
* Add nepomuk-core-dev to kdepimlibs5-dev depends as the kdepimlibs cmake
  config file expects it to be there
* Add libgpgme11-dev to kdepimlibs5-dev depends. Needed by QGpgME

[ Jonathan Riddell ]
* Remove unused libgpgme++-pth due to libgpgme-pth disappearing
  http://bugs.debian.org/710140

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/trusty/kdepimlibs
This branch contains Public information 
Everyone can see this information.

Subscribers