lp:ubuntu/raring/roundcube-plugins-extra

Created by Ubuntu Package Importer and last modified
Get this branch:
bzr branch lp:ubuntu/raring/roundcube-plugins-extra
Members of Ubuntu branches can upload to this branch. Log in for directions.

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Mature

Recent revisions

9. By Jeremy Bobbio

* Upgrade contextmenu to version 1.8-20111210.
* Upgrade copymessage to version 1.1-20111122.
* Upgrade dkimstatus to version 4.8.
* Upgrade fail2ban to version 1.1+20111109:
  - Refresh debian/patches/adjust-fail2ban-readme.patch.
* Drop jqueryui, now part of Roundcube releases:
  - Bump Depends to Roundcube >= 0.7-3~,
  - Remove Depends on libjs-jquery-ui,
  - Drop debian/patches/use-debian-jquery-ui.patch.
* Upgrade markasjunk2 to version 1.3-20111210.
* Upgrade quickrules to version 1.0-20111210.
* Upgrade sieverules to version 1.16-20111210.
* Upgrade sauserprefs to version 1.7-20111210.
* Upgrade zipdownload to version 1.3-20111210.

8. By Jeremy Bobbio

* Upgrade contextmenu to version 1.8-20111210.
* Upgrade copymessage to version 1.1-20111122.
* Upgrade dkimstatus to version 4.8.
* Upgrade fail2ban to version 1.1+20111109:
  - Refresh debian/patches/adjust-fail2ban-readme.patch.
* Drop jqueryui, now part of Roundcube releases:
  - Bump Depends to Roundcube >= 0.7-3~,
  - Remove Depends on libjs-jquery-ui,
  - Drop debian/patches/use-debian-jquery-ui.patch.
* Upgrade markasjunk2 to version 1.3-20111210.
* Upgrade quickrules to version 1.0-20111210.
* Upgrade sieverules to version 1.16-20111210.
* Upgrade sauserprefs to version 1.7-20111210.
* Upgrade zipdownload to version 1.3-20111210.

7. By Jeremy Bobbio

* Upgrade contextmenu to version 1.8-20111210.
* Upgrade copymessage to version 1.1-20111122.
* Upgrade dkimstatus to version 4.8.
* Upgrade fail2ban to version 1.1+20111109:
  - Refresh debian/patches/adjust-fail2ban-readme.patch.
* Drop jqueryui, now part of Roundcube releases:
  - Bump Depends to Roundcube >= 0.7-3~,
  - Remove Depends on libjs-jquery-ui,
  - Drop debian/patches/use-debian-jquery-ui.patch.
* Upgrade markasjunk2 to version 1.3-20111210.
* Upgrade quickrules to version 1.0-20111210.
* Upgrade sieverules to version 1.16-20111210.
* Upgrade sauserprefs to version 1.7-20111210.
* Upgrade zipdownload to version 1.3-20111210.

6. By Jeremy Bobbio

Use system-wide PEAR Net_Sieve instead of the embedded copy in sieverules.
(Closes: #645637)

5. By Jeremy Bobbio

* Plugins now target Roundcube version 0.6.
* Fix internationalization issue in keyboard_shortcuts.
* Add french localization to keyboard_shortcuts.
* Add french localization to listcommands.
* Upgrade contextmenu to version 1.8-20110902.
* Upgrade copymessage to version 1.1-20110218.
* Upgrade markasjunk2 to version 1.3-20110922.
* Add quickrules (1.0-20110926).
* Upgrade sieverules to version 1.14-20110924.
* Make dovecot_impersonate compatible with sieverules.
* Upgrade zipdownload to version 1.3-20110619.
* Adjust source and version for sauserprefs.
* Update and fix debian/copyright.

4. By Jeremy Bobbio

* Bump version number for Roundcube to 0.5.4.
* Upgrade sieverules to version 1.11-20110813.
* Label jqueryui as version 1.8+dfsg instead of 1.8.12+dfsg.
* Upgrade sauserprefs to version 1.6-20110828.
* Upgrade markasjunk2 to version 1.3.
* Fix typo in debian/copyright.
* Use system-wide jQuery Mousewheel plugin in contextmenu.

3. By Jeremy Bobbio

* Compress plain tar archives in debian/scripts/get-orig-tarballs.
* Exclude INSTALL and Exclude-patterns from installed files.
* Add fail2ban (1.1).
* Add zipdownload (1.3).
* Add dkimstatus (4.7).

2. By Jeremy Bobbio

Initial release.

1. By Jeremy Bobbio

Import upstream version 0.5.3

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/saucy/roundcube-plugins-extra
This branch contains Public information 
Everyone can see this information.

Subscribers