lp:ubuntu/raring-proposed/gnome-panel

Created by Ubuntu Package Importer and last modified
Get this branch:
bzr branch lp:ubuntu/raring-proposed/gnome-panel
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Mature

Recent revisions

233. By Iain Lane

[ Alberts Muktupāvels ]
* debian/patches/fix-for-1083811.patch:
  + Don't set screen to default screen when it exist. (LP: #1083811)
  + Set screen for menu, otherwise menu always appears on first screen.

232. By Y.Gicquel

* debian/patches/90-remove_artifact_on_icon_animation.patch:
  + Remove black frame artifact on launcher icon zoom animation.

231. By Robert Ancell

New upstream release

230. By Martin Pitt

debian/control.in: Drop X-Ubuntu-Use-Langpack:. This does not currently
work due to LP #1048556, so let's include the upstream translations into
the packages again.

229. By Robert Ancell

New upstream stable release

228. By Iain Lane

* New upstream release
  + Rework user menu in order to match GNOME Shell 3.6
* Update watch file to also match unstable releases
* debian/patches/16_remove_online_accounts_from_user_menu.patch: Remove,
  applied upstream.

227. By Jeremy Bicha

* New upstream bugfix release.
* debian/control.in:
  - Build-depend on yelp-tools instead of gnome-doc-utils
* debian/gnome-panel-data.install:
  - Update for new help install location
* debian/gnome-panel-data.install debian/source_gnome-panel.py:
  - Port apport hook to gsettings and re-enable
* debian/rules:
  - Drop obsolete --disable-scrollkeeper
* debian/patches/14_revert_timedate_change.patch: Refreshed

226. By Sebastien Bacher

Support launchpad translation

225. By Robert Ancell

* New upstream release
* debian/control:
  - Bump build-depends on libdconf-dev

224. By Robert Ancell

* New upstream release
* debian/control:
  - Bump build-depends on libecal1.2-dev, libedataserver1.2-dev,
    libgweather-3-dev
  - Drop build-depends on libedataserverui-3.0-dev
* debian/gnome-panel-data.install:
  - No longer has gconf schema
* debian/patches/15_avoid_applet_loading_failures.patch:
  - Applied upstream

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/saucy/gnome-panel
This branch contains Public information 
Everyone can see this information.

Subscribers