lp:ubuntu/raring/gedit-plugins

Created by James Westby on 2012-10-20 and last modified on 2013-04-10
Get this branch:
bzr branch lp:ubuntu/raring/gedit-plugins
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Mature

Recent revisions

61. By Sebastien Bacher on 2013-04-10

debian/control.in: build-depends on dbus-python-dev rather than
dbus-python, since the .pc has been moved to that binary (lp: #1165742)

60. By Robert Ancell on 2012-11-13

New upstream release

59. By Robert Ancell on 2012-09-25

New upstream stable release

58. By Robert Ancell on 2012-09-20

New upstream bugfix release

57. By Robert Ancell on 2012-08-20

New upstream release

56. By Sebastien Bacher on 2012-07-30

Drop the "force gedit to be on the same serie" depends, the current
version should work with gedit 3.5.1

55. By Michael Biebl on 2012-04-23

* New upstream release.
* Bump Build-Depends on libglib2.0-dev and libgtk-3-dev for GResource
  support.
* Bump Standards-Version to 3.9.3.
* Transition to dh_python2.
* Tighten dependency on gedit using gnome:Version and gnome:nextVersion.
* Add Build-Depends on libvte-2.90-dev for the terminal plugin.
* Suggest zeitgeist-datahub, required by the dashboard plugin to get
  recently and most used files.

54. By Andrew Starr-Bochicchio on 2012-03-21

releasing version 3.3.4-0ubuntu1

53. By Andrew Starr-Bochicchio on 2012-03-05

* New upstream release.
* debian/control: Build-depend on libvte-2.90-dev.

52. By Andrew Starr-Bochicchio on 2012-01-19

* New upstream release.
* debian/control{.in}:
 - Recommends: python-zeitgeist for dash plugin.

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/saucy/gedit-plugins
This branch contains Public information 
Everyone can see this information.

Subscribers