lp:ubuntu/quantal/indicator-session

Created by James Westby on 2012-04-26 and last modified on 2012-10-03
Get this branch:
bzr branch lp:ubuntu/quantal/indicator-session
Members of Ubuntu branches can upload to this branch. Log in for directions.

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Mature

Recent revisions

37. By Sebastien Bacher on 2012-10-03

New upstream release.

36. By Ken VanDine on 2012-09-19

* New upstream release.
  - 12.10.0 showed "Guest user" even when disabled in lightdm (LP: #1049902)
  - Provide a fallback if theme's missing the session menu icon (LP: #1029036)
  - Fix some strings that hadn't been marked for translation

35. By Didier Roche on 2012-09-13

* Cherry-pick upstream:
  - Make "Suspend" translatable

34. By Steve Langasek on 2012-09-12

Change the menu to say 'Shut Down' instead of 'Switch Off' by default,
since the latter is completely non-idiomatic in American English; and
update the translations for commonwealth English in the package to
preserve the preferred wording for en_GB. LP: #1029036.

33. By Sebastien Bacher on 2012-08-31

* New upstream release:
  - Add an 'Online Accounts' menuitem (lp: #1044464)
  - Add disposition highlighting to the indicator icon (lp: #1044015)
  - Remove the Restart button from the shutdown dialog (lp: #1027952)

32. By Sebastien Bacher on 2012-08-27

* debian/rules:
  - set libexecdir to a non multiarch location, other components look
    to the standard path for the logout dialog helper, that's a workaround
    until the binary is moved to bin (lp: #1041410)

31. By Sebastien Bacher on 2012-08-24

* Backported upstream fix for the testsuit
* debian/control:
  - build-depends on libxorg-gtest-dev
 * debian/rules: re-enable the tests

30. By Sebastien Bacher on 2012-08-23

* New upstream release:
  - Menu items for users are too tall (lp: #1024395)
  - should update glib requirement (lp: #1023533)
* Updating package to use current standards (dh9)

29. By Sebastien Bacher on 2012-07-11

* New upstream release:
  - new design, merge user and session menus and drop devices entries
* debian/control.in:
  - drop Build-depends on libgudev-1.0-devb
  - drop gtk2 binary and Build-Depends
  - replace outdated Conflicts, Replaces, Breaks after the LTS
  - updated glib requirement
* debian/rules:
  - drop the multibuild, we only build for gtk3

28. By Steve Langasek on 2012-06-13

Recommend packagekit-system-interface instead of
python-aptdaemon.pkcompat: we care about the dbus interface, now
provided by the python3 package, not the python module.

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/raring/indicator-session
This branch contains Public information 
Everyone can see this information.

Subscribers