lp:ubuntu/precise/vice

Created by James Westby on 2011-10-13 and last modified on 2011-11-23
Get this branch:
bzr branch lp:ubuntu/precise/vice
Members of Ubuntu branches can upload to this branch. Log in for directions.

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Mature

Recent revisions

24. By Laszlo Boszormenyi on 2011-11-23

* Build-Depend on libjpeg-dev instead of specific version (closes: #649766).
* Add debian/watch and build-arch / build-indep targets to debian/rules .

23. By Colin Watson on 2011-11-14

Build-depend on libjpeg-dev rather than libjpeg62-dev.

22. By Laszlo Boszormenyi on 2011-04-24

* New upstream release (closes: #623742), switch to quilt source format.
* Update upstream homepage.

21. By Laszlo Boszormenyi on 2010-02-11

* New upstream release, C64 DTV is included so update package description
  and add it to the menu.
* Drop patch fixing build failure with gcc-4.4 , applied upstream.
* Fix some lintian problems and clean up debian/rules .

20. By Laszlo Boszormenyi on 2009-08-01

Unset $HOME during building to prevent FTBFS on mipsel buildd.

19. By Laszlo Boszormenyi on 2009-07-21

* Fix FTBFS with gcc-4.4 (closes: #537772).
* Update Standards-Version to 3.8.2 and debhelper compatibility to 5.
* Add main category to desktop files.
* Remove some more autogenerated files in clean target.

18. By Andreas Moog on 2009-07-20

* Fix FTBFS due to gcc4.4: (LP: #401898)
  - The use of #elif without an expression is not allowed anymore and
    should be changed to #else.
  - Upstream report: http://sourceforge.net/support/tracker.php?aid=2821095

17. By Laszlo Boszormenyi on 2009-03-31

* New major upstream release (closes: #495937).
* Add desktop files (closes: #501181).

16. By Rhonda D'Vine on 2008-10-16

* NMU to fix release-critical bugs.
* Add data/PRINTER/mps803 to mangle-source.sh check, it's not a multiple of
  2048. Also fix the bashism in the script by replacing $[ ] with $(( )) in
  the calculation part.
* Mangled the source with above fixed script (closes: #442924, #501143)
* do delete -size 6c files and not -empty, they contain "dummy\n"
* Remove README.Debian entry about Xaw3d and Gnome because it's not valid
  anymore (closes: #501135)
* Remove the following Build-Depends as they aren't used because of no xaw3d
  build: xaw3dg-dev, libxaw7-dev

15. By Laszlo Boszormenyi on 2008-01-13

Re-enable all archs as liblame-dev bogus dependency is removed from
buildds (closes: #460521).

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/quantal/vice
This branch contains Public information 
Everyone can see this information.

Subscribers