lp:ubuntu/precise-proposed/transmageddon

Created by Ubuntu Package Importer on 2012-08-04 and last modified on 2012-08-05
Get this branch:
bzr branch lp:ubuntu/precise-proposed/transmageddon
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Mature

Recent revisions

9. By Iain Lane on 2012-08-05

* Use correct variable name 'gst' instead of 'Gst', resolving failure to
  transcode.
* Version python-gst0.10 dep to ensure we get the version which first
  exposed preset_set_app_dir which we require to change the preset path.

8. By Iain Lane on 2012-07-30

Backport upstream commit 5a25dfee to use a transmageddon specific
directory for the presets. (LP: #945987)

7. By Alessio Treglia on 2011-12-03

* New upstream release:
  - Port to new plugins-base discoverer and encodebin
  - Replace radiobutton lists with a combobox instead
  - add support for audio only transcoding
  - add support for outputting audio only from video+audio files
  - Add deinterlacing
  - Support container free audio formats such as FLAC, mp3 and AAC
  - Add HTML5 and Nokia 900 profile
  - add support for video only transcoding
  - add support for mpeg1 video and mpeg2 audio
* Update gbp.conf file.
* Update licensing information.
* Remove debian/patches, all patches have been accepted upstream.
* Replace autotools-dev with dh-autoreconf.

6. By Alessio Treglia on 2011-08-09

* Update my email address.
* Bump Standards.
* Packaging has moved to git.
* Remove DMUA field, not needed anymore.
* Migrate to dh_python2.
* Update upstream refs.
* Update debian/copyright to DEP-5 rev. 174

5. By Alessio Treglia on 2010-05-24

* New upstream release.
* Use 3.0 (quilt) as source package format.
* Bump Standards-Version.
* Refresh patches.
* Update debian/changelog.
* Set DMUA to yes.
* Remove debian/transmageddon.1, now it's provided by upstream.
* Remove ${shlibs:Depends} from Depends field, it's an arch-indep runtime.
* Remove debian/changelogs file, use override_dh_installchangelogs to
  install the NEWS file properly.

4. By Alessio Treglia on 2009-12-28

Bump-up python-gobject dependency to 2.18.0 (Closes: #562825).

3. By Alessio Treglia on 2009-11-06

* New upstream release.
* Drop 01-fix_configure.diff patch, adopted by upstream.
* Repack the tarball anymore isn't needed anymore, upstream's debian dir has
  been removed, update debian/{copyright,README.source} files.
* debian/rules: Remove get-orig-source target, see above;
  now it's enough to run uscan --repack --rename.
* debian/rules: Skip dh_auto_test, otherwise it FTBFS.
* debian/control: Bump debhelper build-dep due to the use of an override
  statement.

2. By Alessio Treglia on 2009-10-14

* Initial release (Closes: #550959).
* debian/patches/01-fix_configure.diff: Use autotools rather than take
  Makefile.{am,in} from debian directory.
* debian/patches/01-fix_desktop.diff: Fix the desktop file as per-spec.
* Add missing manpage.

1. By Alessio Treglia on 2009-10-14

Import upstream version 0.14

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/quantal/transmageddon
This branch contains Public information 
Everyone can see this information.

Subscribers