lp:ubuntu/precise-security/pykerberos

Created by Ubuntu Package Importer on 2015-07-08 and last modified on 2015-07-08
Get this branch:
bzr branch lp:ubuntu/precise-security/pykerberos
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Mature

Recent revisions

11. By Tyler Hicks on 2015-07-07

fake sync from Debian

10. By Guido Günther on 2010-01-05

* [d6e470d] fix typo in package description (Closes: #520276) - thanks to
  Era Eriksson
* [9667199] Imported Upstream version 1.1+svn4895
* [c253ce0] Set maintainer to Calendarserver Maintainers
* [b81ee0b] Bump standards version
* Many thanks to Rahul Amaram for preparing this

9. By Steve Langasek on 2009-09-10

No-change rebuild against libkrb5-3

8. By Matthias Klose on 2009-02-26

No change rebuild for python2.6.

7. By Guido Günther on 2008-11-21

* upload to unstable
* [13c43c2] fix maintainer

6. By Guido Günther on 2008-06-19

* [fc16d01] Forward to SVN revision 2455
* [310bf2b] New patches:
      0001-all-invocations-of-PyCObject_Check-pystate-should-r.patch:
          don't return error without setting an exception
      0001-make-the-user-parameter-optional.patch:
          make gss_wrap/unwrap more flexible
* [54f6106] Drop patches includeded upstream:
      0001-Some-useful- constants.patch
      0002-Wrap-Unwrap.patch
      0003-Remove-some-OS-X- specific-descriptions.patch series

5. By Guido Günther on 2008-05-23

* upload to unstable
* [39186bf] new upsteram SVN snapshot @2447 that has out password changing
  support (Trac: #256) merged
* [b54f64b] Pick our wrap/unwrap patches from the more-kerberos branch of
  upstream's svn (Trac: #213, #214)
* [5d197f5] reenable quilt

4. By Guido Günther on 2007-10-26

* "New" upstream version
* Upstream finally tagged a 1.0 version (which is identical to 0.0.svn1541)

3. By Guido Günther on 2007-08-04

* Forward to upstream svn revision 1541
* new patch: python_includes.diff, upstream broke the python.h include again

2. By Guido Günther on 2006-11-03

* New Upstream Version. This fixes the bad error reporting, so after the API
  is approved stable upstream we can move this package back to testing.
* dropped patches:
    fix-setup: fixed upstream

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/wily/pykerberos
This branch contains Public information 
Everyone can see this information.

Subscribers