lp:ubuntu/precise/liblocale-maketext-fuzzy-perl

Created by James Westby on 2011-10-13 and last modified on 2011-12-11
Get this branch:
bzr branch lp:ubuntu/precise/liblocale-maketext-fuzzy-perl
Members of Ubuntu branches can upload to this branch. Log in for directions.

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Mature

Recent revisions

6. By gregor herrmann on 2011-12-11

[ Nathan Handler ]
* debian/watch: Update to ignore development releases.

[ Ansgar Burchardt ]
* Email change: Ansgar Burchardt -> <email address hidden>
* debian/control: Convert Vcs-* fields to Git.

[ gregor herrmann ]
* New upstream release.
* Switch to "3.0 (quilt)" source format.
* Use tiny debian/rules file.
* debian/copyright: update formatting and upstream licensing terms.
* Bump Standards-Version to 3.9.2; remove version from perl build
  depency.
* Switch to debhelper compatibility level 8.
* Mention module name in long description.

5. By gregor herrmann on 2008-08-09

[ gregor herrmann ]
* debian/control: Added: Vcs-Svn field (source stanza); Vcs-Browser
  field (source stanza); Homepage field (source stanza). Removed: XS-
  Vcs-Svn fields.
* debian/rules: delete /usr/lib/perl5 only if it exists.
* debian/watch: use dist-based URL.

[ Ansgar Burchardt ]
* New upstream release
* Require perl (>= 5.8) as Build-Depend instead of perl (>= 5.6),
  perl (>= 5.8) | libtest-simple-perl as all perl version in the archive
  satisfy the former
* Drop liblocale-maketext-perl from Build-Depends (now part of Perl)
* Use ${perl:Depends} as dependency instead of giving perl version manually
* Convert debian/copyright to proposed machine-readable format
* Refresh rules for debhelper 7
* Bump Standards Version to 3.8.0 (No changes required)
* Add myself to Uploaders

[ gregor herrmann ]
* Remove uupdate from debian/watch, not helpful in our subversion
  environment.
* debian/copyright: complete stanza for debian/*.
* Add /me to Uploaders.
* Drop liblocale-maketext-perl from Depends too.

4. By Niko Tyni on 2006-12-04

* New maintainer.
* Upgrade to Standards-Version 3.7.2. No changes needed.
* Upgrade to debhelper compatibility level 5.
* Update debian/copyright.
* Move debhelper to from Build-Depends-Indep to Build-Depends,
  as it's required by the 'clean' target.

3. By Stephen Quinney on 2005-09-22

* Switched to my debian.org email address.
* debian/watch - Updated URL so it does not timeout.

2. By Stephen Quinney on 2003-04-04

Inital release, closes: #188327.

1. By Stephen Quinney on 2003-04-04

Import upstream version 0.02

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/quantal/liblocale-maketext-fuzzy-perl
This branch contains Public information 
Everyone can see this information.

Subscribers