lp:ubuntu/precise/ibus-m17n

Created by James Westby on 2011-10-13 and last modified on 2011-10-13
Get this branch:
bzr branch lp:ubuntu/precise/ibus-m17n
Members of Ubuntu branches can upload to this branch. Log in for directions.

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Mature

Recent revisions

13. By Asias He on 2011-09-03

* New upstream release.
* Fix "new upstream version 1.3.3" (Closes: #639823)
* Use dh in debian/rules
* Set vcs to git.debian.org
* set DM-Upload-Allowed to yes

12. By Colin Watson on 2011-08-23

Build-depend on libibus-1.0-dev rather than libibus-dev.

11. By LI Daobing on 2011-03-09

New upstream release.

10. By LI Daobing on 2010-09-04

[ Asias He ]
* New upstream release.
* debian/watch: use http://googlecode.debian.net

[ LI Daobing ]
* debian/control: build depends on libgtk2.0-dev

9. By LI Daobing on 2010-04-03

* New upstream release.
* debian/source/format: 3.0.

8. By LI Daobing on 2009-12-17

New upstream release.

7. By LI Daobing on 2009-11-22

New upstream release.

6. By LI Daobing on 2009-09-30

* new upstream release.
* debian/control: bump standards version to 3.8.3.

5. By LI Daobing on 2009-06-20

* new upstream release.
* debian/control:
  - build-depends: libibus-dev >= 1.2
  - depends: ibus >= 1.2
  - bump standards version to 3.8.2

4. By LI Daobing on 2009-05-01

* new upstream release (LP: #370212)
  - no longer depends on python.
* debian/control:
  - build depends on libibus-dev.
  - change maintainer's email.
  - bump standards version to 3.8.1.
  - remove swig, python-dev and python-support from build-depends.
* debian/rules:
  - add "-Wl,--as-needed" to LDFLAGS.
  - remove dh_pysupport.

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/quantal/ibus-m17n
This branch contains Public information 
Everyone can see this information.

Subscribers