lp:ubuntu/precise/gnome-osd

Created by James Westby on 2011-10-13 and last modified on 2012-02-25
Get this branch:
bzr branch lp:ubuntu/precise/gnome-osd
Members of Ubuntu branches can upload to this branch. Log in for directions.

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Mature

Recent revisions

10. By gregor herrmann on 2012-02-22

* Non-maintainer upload.
* Fix "TypeError: integer argument expected, got float":
  add patch integer_division.patch from Thibaut Girka:
  - Fix type mismatch by using explicit integer divisions.
  (Closes: #648892, LP: #688138)

9. By Adriaan Peeters on 2008-03-28

* New upstream release
* debian/copyright:
  - Added note on upstream repackaging
  - Added license for Debian packaging
* debian/control:
  - Made Homepage a real field
  - Added Provides: python-gnomeosd since we ship a public module
  - Added Suggests: muine, evolution, pidgin
  - Added Depends: python-pyorbit
  - Added Build-Depends: pkg-config
  - Merged Build-Depends-Indep with Build-Depends
  - Removed duplicate spacing in long description
  - Bumped Standards-Version to 3.7.3, no changes needed
* debian/watch: updated url to check for bz2 instead of gz
* debian/rules: use default instead of latest python, fixes bdfh problem

8. By Adriaan Peeters on 2007-04-10

* New upstream release (Closes: #416950)
* Updated upstream author e-mail
* debian/control:
  - Build-Depends-Indep: python-support (>= 0.5.3)
  - Added XB-Python-Version
* debian/rules:
  - Removed DEB_PYTHON_SYSTEM
  - Removed dh_python call

7. By Steven Harms <email address hidden> on 2007-01-24

New upstream release

6. By Matthias Klose on 2007-01-15

Do not depend on the versioned python package.

5. By Adriaan Peeters on 2006-09-25

* New upstream release
* Complete python transition (Closes: #380821)
  - Added Build-Depends-Indep: python
  - Removed Build-Depends-Indep: python2.4
  - Added Depends: python-dbus (Closes: #389173)
  - Removed Depends: python2.4-dbus, python2.4-pyorbit-omg, python2.4-gnome2,
    python2.4-gtk2
  - Make sure usr/lib/python2.4/ is not packaged (Closes: #383835)

4. By Daniel T Chen on 2006-08-18

debian/control: Fix dependencies to make package installable again
(properly Closes Ubuntu: #56843). Thanks, Michael Bienia.

3. By Adriaan Peeters on 2006-07-07

* New upstream release
  - Fixes #375789 for gnome-screensaver but not yet for xscreensaver
* Added gnomeosd.eventbridge.py.patch: fixes deprecation warning on
  startup (Closes: #366497)
* debian/control:
  - Bumped Standards-Version: 3.7.2, no changes needed
  - Added Uploaders: Loic Minier <email address hidden>

2. By Adriaan Peeters on 2006-05-04

* debian/control:
  - Removed Depends: python-gnome2-dev, python-gtk2-dev (Closes: 362525)
  - Bumped Standards-Version: 3.7.0, no changes needed
  - Bumped Build-Depends: debhelper (>= 5.0.0)
* Bumped compat level to 5

1. By Adriaan Peeters on 2006-05-04

Import upstream version 0.11.0

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/quantal/gnome-osd
This branch contains Public information 
Everyone can see this information.

Subscribers