lp:ubuntu/precise/eiciel

Created by James Westby on 2011-10-13 and last modified on 2011-12-09
Get this branch:
bzr branch lp:ubuntu/precise/eiciel
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Mature

Recent revisions

12. By James Page on 2011-12-09

Rebuild with libnautilus-extension1a.

11. By Michael Biebl on 2011-10-12

Upload to unstable.

10. By Michael Biebl on 2011-07-11

* New upstream release.
* Switch from cdbs to dh
  - Drop Build-Depends on cdbs.
  - Bump Build-Depends on debhelper for override targets.
  - Convert debian/rules to dh.
  - Add debian/eiciel.docs.
* Bump Standards-Version to 3.9.2. No further changes.
* Bump debhelper compatibility level to 8 and update build dependency
  accordingly.
* debian/rules: Build for GNOME 2.
* debian/watch: Update download URL.

9. By Michael Biebl on 2010-06-24

* New upstream release.
* debian/patches/01-fix-gettext-translations.patch
  - Removed, fixed upstream.
* debian/patches/02-de-po.patch
  - Removed, merged upstream.
* debian/gbp.conf
  - Use bzip2 compression so we no longer need to repack the upstream
    tarball.
* debian/rules
  - An up-to-date German translation is available from the upstream tarball
    so remove the rules to rebuild it.

8. By Michael Biebl on 2010-06-04

* New upstream release.
* debian/patches/02-gio.patch
  - Removed, merged upstream.
* debian/patches/03-no-libgnomeui.patch
  - Removed, merged upstream.
* debian/patches/01-fix-gettext-translations.patch
  - Fix gettext translations by using dgettext and specifying the correct
    domainname.
* debian/patches/02-de-po.patch
  - Update and complete German translation.
* debian/rules
  - Remove de.gmo on clean and rebuild it on build.

7. By Michael Biebl on 2010-05-28

* debian/control
  - Build-Depend on autopoint instead of cvs. Closes: #572466
  - Bump Standards-Version to 3.8.4. No further changes.
  - Drop Build-Depends on libgnomevfs2-dev.
  - Drop Build-Depends on libgnomeui-dev.
  - Add Build-Depends on dh-autoreconf.
* Switch to source fromat 3.0 (quilt)
  - Add debian/source/format.
  - Drop quilt from Build-Depends.
  - Remove /usr/share/cdbs/1/rules/patchsys-quilt.mk from debian/rules.
* debian/patches/01-makefile_am.patch
  - Drop this patch. Specifying all libraries manually is too cumbersome and
    error prone. Removing this patch also fixes the build failures with
    binutils-gold. Closes: #554321
* Use dh-autoreconf to update the build system instead of doing it manually.
* debian/patches/03-no-libgnomeui.patch
  - Remove dependency on libgnomeui. For showing the application
    documentation, libgnome is sufficient.

6. By Michael Biebl on 2009-04-08

* debian/control
  - Wrap Build-Depends.
  - Bump Standards-Version to 3.8.1. No further changes.
  - Bump Build-Depends on debhelper to (>= 7).
* debian/compat
  - Bump debhelper compat level to 7.

5. By Michael Biebl on 2008-10-25

* debian/control
  - Bump Standards-Version to 3.8.0, no further changes.
  - Add Vcs-* fields.
* Switch patch system to quilt.

4. By Michael Biebl on 2008-04-18

* New upstream release.
* debian/patches/02-gcc43_includes.patch
  - Removed, merged upstream.

3. By Michael Biebl on 2006-10-19

Update maintainer email address to <email address hidden>.

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/quantal/eiciel
This branch contains Public information 
Everyone can see this information.

Subscribers