lp:ubuntu/precise/d-feet

Created by James Westby on 2011-10-13 and last modified on 2011-11-14
Get this branch:
bzr branch lp:ubuntu/precise/d-feet
Members of Ubuntu branches can upload to this branch. Log in for directions.

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Mature

Recent revisions

15. By Michael Biebl on 2011-11-14

* New upstream release.
* debian/watch: Track .xz tarballs.
* Bump debhelper compatibility level to 8.
* Bump Standards-Version to 3.9.2. No further changes.
* debian/control:
  - Remove article from description synopsis.
  - Drop Depends on python-glade2.

14. By Michael Biebl on 2011-02-06

Upload to unstable.

13. By Michael Biebl on 2010-11-29

* New upstream release.
* Refresh debian/patches/20_menubar_gap.patch.

12. By Michael Biebl on 2010-11-29

[ Laurent Bigonville ]
* debian/control: Use viewsvn instead of wsvn for Vcs-Browser

[ Michael Biebl ]
* debian/control
  - Add myself to Uploaders.
  - Update Vcs-* fields: Move packaging from svn to git.
  - Bump Standards-Version to 3.9.1. No further changes.
  - Update Homepage URL.
* Update watch file, package is now hosted on gnome.org.

11. By Laurent Bigonville on 2010-04-20

* Thanks to Robert Ancell <email address hidden>
  for these patches
* debian/patches/10_tree_model_crash.patch:
  - Fix crash in tree model API usage (Closes: #539759)
* debian/patches/11_selection_crash.patch:
  - Fix crash deselecting tree view
* debian/patches/20_menubar_gap.patch:
  - Fix spacing around the menubar

10. By Robert Ancell on 2010-04-19

* debian/patches/11_selection_crash.patch:
  - Fix crash deselecting tree view

9. By Robert Ancell on 2010-04-19

[ Chris Couzens ]
* debian/patches/20_menubar_gap.patch:
  - Fix spacing around the menubar (LP: #563739)

8. By Robert Ancell on 2010-04-19

* debian/patches/10_tree_model_crash.patch:
  - Fix crash in tree model API usage (LP: #189543)
* debian/rules:
* debian/control:
  - Use quilt

7. By Laurent Bigonville on 2010-02-20

* Bump Standards-Version (no further change)
* Build-depend on python (>= 2.5) instead of python2.5.
* Remove pyversions and pycompat files and use XS-Python-Version instead
* Use new source package version '3.0 (quilt)'
* debian/d-feet.1: Update my email address

6. By Matthias Klose on 2010-02-02

Build-depend on python instead of python2.5.

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/quantal/d-feet
This branch contains Public information 
Everyone can see this information.

Subscribers