lp:ubuntu/oneiric-proposed/pykde4

Created by Ubuntu Package Importer on 2011-10-19 and last modified on 2012-01-13
Get this branch:
bzr branch lp:ubuntu/oneiric-proposed/pykde4
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Mature

Recent revisions

9. By Scott Kitterman on 2012-01-11

New upstream bugfix release (LP: #913928)

8. By Jonathan Kolberg on 2011-10-13

New upstream release (LP: #872506)

7. By Jonathan Kolberg on 2011-09-04

New upstream release

6. By Philip Muškovac on 2011-08-14

No change rebuild against new PyQt (LP: #826321)

5. By Scott Kitterman on 2011-08-01

* Finish switch to dh_python2 (cherrypick from Debian qt-kde git)
  - Bump python-qt/-dev depends/build-depends requirements to match
    dh_python2 versions
  - Drop build-dep on python-support
* Drop obsolete XB-Python-Version field from debian/control

4. By Romain Perier on 2011-07-23

New upstream release

3. By Scott Kitterman on 2011-07-21

* Only suggest libpython2.6 (i.e. libpython for the non-default python) so
  we don't pull python2.6 onto the CD
* Update location for Vcs-* branch

2. By Romain Perier on 2011-07-11

[ Romain Perier ]
* Initial release: split off from kdebindings.
* Packages rules synced with debian.

[ Felix Geyer ]
* Fix lintian warning not-binnmuable-all-depends-any python-kde4-dev ->
  python-kde4.

1. By Romain Perier on 2011-07-11

Import upstream version 4.6.90

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/precise/pykde4
This branch contains Public information 
Everyone can see this information.

Subscribers