lp:ubuntu/oneiric-proposed/meta-kde

Created by Ubuntu Package Importer and last modified
Get this branch:
bzr branch lp:ubuntu/oneiric-proposed/meta-kde
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Mature

Recent revisions

42. By Scott Kitterman

Update for KDE SC 4.7.4 microversion update (LP: #913928)

41. By Scott Kitterman

Update for KDE SC 4.7.3 microversion update (LP: #901975)

40. By Philip Muškovac

Bump dev:latestVersion to 4.7.2. (LP: #872506)

39. By Romain Perier

Bump dev:latestVersion to 4.7.1

38. By Philip Muškovac

[ Felix Geyer ]
* Make kdegraphics-libs-data depend on libkexiv2-data.

[ Philip Muškovac ]
* bump dev:latestVersion to 4.7.0
* bump Breaks for akonadi to 1.6.0
* Add Breaks for kate-dev, okular-dev and libsmokekde-dev

37. By Scott Kitterman

kdegraphics: Rename mobipocket to kdegraphics-mobipocket and libsvgpart to
svgpart in depends to match the split kdegraphics binary naming in KDE 4.7

36. By Felix Geyer

Add transitional package kdegraphics-libs-data to ease upgrades.

35. By Felix Geyer

kdeedu: suggest instead of depend on blinken and kiten as they are in
universe.

34. By Philip Muškovac

* Add metapackages for the split kdeedu and kdegraphics components
* Fix metapackages to use new kdebase package names

33. By Harald Sitter

[ Philip Muškovac ]
* Bump dev:latestVersion to 4.6.90
  - fix kde-workspace-dev Breaks in kde-sc-dev-latest

[ Harald Sitter ]
* Remove konqPlugins version, konqueror plugins are now merged into
  kde-baseapps

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/precise/meta-kde
This branch contains Public information 
Everyone can see this information.

Subscribers