lp:ubuntu/oneiric-proposed/libkipi

Created by Ubuntu Package Importer on 2011-10-13 and last modified on 2012-01-13
Get this branch:
bzr branch lp:ubuntu/oneiric-proposed/libkipi
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Mature

Recent revisions

23. By Scott Kitterman on 2012-01-11

New upstream bugfix release (LP: #913928)

22. By Philip Muškovac on 2011-10-12

New upstream release (LP: #872506)

21. By Felix Geyer on 2011-09-16

No-change rebuild so translations aren't stripped from .desktop
files anymore.

20. By Jonathan Kolberg on 2011-09-07

New upstream release

19. By Philip Muškovac on 2011-07-22

New upstrem release

18. By Felix Geyer on 2011-07-13

* Set maintainer to Kubuntu Developers.
* Add epoch to breaks/replaces to fix overwrite errors.

17. By Felix Geyer on 2011-07-12

* libkipi-dbg: don't suggest libkipi8 as it already depends on it.
* Make libkipi8 depend on libkipi-data.

16. By Rohan Garg on 2011-07-11

[ Rohan Garg ]
* Initial release
* Repacked tarball to include a copy of LGPL-2

[ Felix Geyer ]
* Bump Stadnards-Version to 3.9.2.
* Build-depend on kde-sc-dev-latest.

15. By James Westby on 2008-12-27

Change the dependency on libkipi6 to a conflicts, and ship the icons in
libkipi0. The previous solution never worked as libkipi6 conflicts with
libkipi0, and this approach at least allows libkipi0 to be installed, even
if it can't be installed in parallel with KDE4. (LP: #310364)

14. By Sarah Kowalik on 2008-12-11

Change libkipi5 depend to libkipi6 (libkipi5 is NBS, and has been replaced
by libkipi6)

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/precise/libkipi
This branch contains Public information 
Everyone can see this information.

Subscribers