lp:ubuntu/oneiric-updates/libapache-mod-security

Created by Ubuntu Package Importer on 2012-08-04 and last modified on 2013-04-22
Get this branch:
bzr branch lp:ubuntu/oneiric-updates/libapache-mod-security
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Mature

Recent revisions

10. By Jamie Strandboge on 2013-04-22

fake sync from Debian

9. By Jamie Strandboge on 2012-08-03

fake sync from Debian

8. By Alberto Gonzalez Iniesta <email address hidden> on 2010-03-11

* New upstream release. Fixes several security issues.
  (Closes: #569658)
* Moved to dpkg-source 3.0 (quilt).
* Bumped Standards-Version to 3.8.4.0

7. By Alberto Gonzalez Iniesta <email address hidden> on 2009-11-12

* New upstream release
* Changed section to httpd (from web)

6. By Alberto Gonzalez Iniesta <email address hidden> on 2009-10-01

* New upstream version.
* debian/control: remove mod-security-common dependency on
  libapache-mod-security. (Closes: #529064)
* liblua correctly detected on build now. (Closes: #524913)

5. By Alberto Gonzalez Iniesta <email address hidden> on 2009-03-23

* New upstream release. (Closes: #512472)
  Urgency high due to it fixing multiple remote DoS.
  Bugtraq ID: 34096
* Moved to debhelper compatibility level 7:
  - echo 7 > debian/compat
  - Added ${misc:Depends} to debian/control
  - Bumped debhelper version dependency in debian/control
* Fixed long description formatting. (Closes: #516540)
* Prepared build of mlogc, not releasing this time due to
  urgency of release and missing man page.

4. By Alberto Gonzalez Iniesta <email address hidden> on 2008-08-08

* The 'Back to the archive!' Release (Closes: #487431)
* Drop '2' from package name, now libapache-mod-security
* New upstream release
  - Includes a new licensing exception that allows binary
    distribution with licenses not compatible with GPLv2,
    such as Apache's. See MODSECURITY_LICENSING_EXCEPTION
* Removed debian/bug and debian/rules entry to install bug
  handling when out of the archive.
* Bumped Standards-Version to 3.8.0.0

3. By Alberto Gonzalez Iniesta <email address hidden> on 2005-04-10

* New upstream release. (Closes: #285365)
* Fixes several security issues, thus the urgency.
* Set proper permissions on test suite scripts (Closes: #304195)
* Corrected minor typo in README.Debian (Closes: #304196)
* debian/control: Reworded packages descriptions to be more useful.
  (Closes: #304445)

2. By Bruno Rodrigues on 2003-10-22

* New upstream version
* Fix example http.conf path references in README.Debian (Closes: #216464)
* Fix upstream url in copyright file
* Also install new util directory with snort2modsec scripts
* Added doc-base support for pdf documentation
* Updated to use modules-config for apache 1.x instead of deprecated apacheconfig
* Added http.example from CVS as upstream forgot to update it in tarball and
  there was some failing new tests

1. By Bruno Rodrigues on 2003-10-22

Import upstream version 1.7.1

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/quantal/libapache-mod-security
This branch contains Public information 
Everyone can see this information.

Subscribers