lp:ubuntu/oneiric-security/kdepim

Created by Ubuntu Package Importer on 2012-08-10 and last modified on 2012-08-10
Get this branch:
bzr branch lp:ubuntu/oneiric-security/kdepim
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Mature

Recent revisions

192. By Scott Kitterman on 2012-07-18

* SECURITY UPDATE: Disable JavaScript, Java, and Plugins by default in
  kmail/kontact messageviewer's quote colorer (LP: #1022690)
  - Upstream Git dbb2f72f4745e00f53031965a9c10b2d6862bd54
  - CVE-2012-3413

191. By Scott Kitterman on 2011-10-07

Update to current KDE 4.7 branch head, commit 2271a28b

190. By Rohan Garg on 2011-10-04

New upstream bugfix release

189. By Scott Kitterman on 2011-09-30

Update to current KDE 4.7 branch head, commit cfc4f38c

188. By Scott Kitterman on 2011-09-28

Update to current KDE 4.7 branch head, commit 4c68d72e

187. By Felix Geyer on 2011-09-15

No-change rebuild so translations aren't stripped from .desktop
files anymore.

186. By Jonathan Kolberg on 2011-09-03

New upstream release

185. By Scott Kitterman on 2011-08-20

Drop obsolete reference to libmimelib4 in kdepim-dbg depends

184. By Scott Kitterman on 2011-08-05

* Re-add kleopatra related headers to kdepim-dev,install so
  kopete-cryptography will build
* Re-add headers to those installed by kubuntu_install_headers.diff
* Refresh patches

183. By Philip Muškovac on 2011-06-28

* New upstream release
  - update install files
  - add missing kdepim-doc package to control file
  - Fix Vcs lines
  - kontact breaks/replaces korganizer << 4:4.6.80
  - tighten the dependency of kdepim-dev on libkdepim4 to fix lintian error

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/quantal/kdepim
This branch contains Public information 
Everyone can see this information.

Subscribers