lp:ubuntu/oneiric-proposed/kde-baseapps

Created by Ubuntu Package Importer on 2011-10-13 and last modified on 2012-01-13
Get this branch:
bzr branch lp:ubuntu/oneiric-proposed/kde-baseapps
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Mature

Recent revisions

12. By Scott Kitterman on 2012-01-11

New upstream bugfix release (LP: #913928)

11. By Scott Kitterman on 2011-12-08

[ Jonathan Kolberg ]
New upstream bugfix release (LP: #901975)

10. By Philip Muškovac on 2011-10-12

[ Philip Muškovac ]
* New upstream release (LP: #872506)
  - refresh folderview_rename.diff

[ Harald Sitter ]
* Dolphin doesn't recommend kfind anymore (it is not used for search
  these days, but nepomuk is)
* Dolphin suggests konsole (LP: #593324)
  - Used in the Tools menu. This is suggests and not kompare because:
    a user might already have a terminal app making konsole and the
    konsole kpart not particularly necessary and installing them by default
    via recommends might be considered bad behavior. At the same time
    user friendly package mangers such as the Muon Software Center offer
    the installation of suggests along with the application in a very
    accessible manner, making it easy for users to install if they wish to.
* Dolphin suggests kompare
  - Used in the Tools menu

9. By Scott Kitterman on 2011-09-22

Cherrypick 1a284bb79e547f0789f02b202fa309823e6198b5 from KDE git (where it
made a brief appearance) as debian/patches/folderview_rename.diff

8. By Felix Geyer on 2011-09-15

No-change rebuild so translations aren't stripped from .desktop
files anymore.

7. By Scott Kitterman on 2011-09-07

[ Rohan Garg ]
* New upstream release
  - Bump kde-sc-dev-latest to 4:4.7.1

6. By Philip Muškovac on 2011-07-28

Bump various breaks/replaces to catch 4.6.5 packages

5. By Philip Muškovac on 2011-07-22

[ Philip Muškovac ]
* New upstrem release
* Add libtidy-dev to build-deps so the Konqueror validators plugin
  can validate HTML

[ Felix Geyer ]
* Fix dependency of arch-any packages to kde-baseapps-data.

4. By Philip Muškovac on 2011-07-13

Add transitional package for kdebase-bin since many packages
still depend on it

3. By Philip Muškovac on 2011-07-09

* debian/copyright:
  - add MIT section for kdepasswd/passwd.h

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/precise/kde-baseapps
This branch contains Public information 
Everyone can see this information.

Subscribers