lp:ubuntu/oneiric/ibus-hangul

Created by James Westby and last modified
Get this branch:
bzr branch lp:ubuntu/oneiric/ibus-hangul
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Mature

Recent revisions

12. By Colin Watson on 2011-08-23

* Build-depend on libibus-1.0-dev rather than libibus-dev.
* Apply Fedora patch to follow ibus 1.4 config API change.

11. By Barry Warsaw on 2011-08-10

Switch to dh_python2. (LP: #788514)

10. By LI Daobing on 2011-02-27

* debian/control:
  - set maintainer to pkg-ime, add me to uploaders.
  - update Vcs-* fields.

9. By LI Daobing on 2010-04-03

* New upstream release.
* debian/control:
  - bump standards version to 3.8.4.
  - switch to ibus 1.3.
* debian/source/format: 3.0.

8. By LI Daobing on 2010-01-03

New upstream release.

7. By LI Daobing on 2009-11-01

* new upstream release.
* debian/control:
  - update Vcs-* field.
  - build depends on libhangul-dev (>= 0.0.10)

6. By LI Daobing on 2009-08-25

[ LI Daobing ]
* debian/control:
  - build-depends: libhangul-dev >= 0.0.9
  - bump standards version to 3.8.3

[ Loïc Minier ]
* Drop useless CROSS logic in rules; build uses dh_auto_configure.
* Drop /usr/share/misc/config.{sub,.guess} conditionals since these are
  always present (thanks to autotools-dev bdep).
* Pass -s to dh_* in binary-arch.
* Cleanup rules droppping boilerplate comments and superfluous whitespace.
* Add XS-Python-Version/XB-Python-Version: fields.
* Version the python-dev bdep to >= 2.5.
* Update pot file during build; bdep on intltool.

5. By LI Daobing on 2009-06-26

* new upstream release.
* debian/control:
  - build-depends: libibus-dev >= 1.2
  - depends: ibus >= 1.2
  - bump standards version to 3.8.2

4. By LI Daobing on 2009-05-01

* new upstream release (LP: #370199).
* debian/control:
  - build depends on libibus-dev.
  - change maintainer's email.
  - bump standards version to 3.8.1.
  - depends on ${python:Depends}.
* debian/patches/01_engine.dpatch: no longer needed, removed.
* no patch needed. remove dpatch from debian/*.
* debian/rules: install README and AUTHORS

3. By LI Daobing on 2009-03-14

No changes. Rebuild to build with Python 2.6. (LP: #336534)

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/precise/ibus-hangul
This branch contains Public information 
Everyone can see this information.

Subscribers