lp:ubuntu/oneiric/at-spi

Created by James Westby and last modified
Get this branch:
bzr branch lp:ubuntu/oneiric/at-spi
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Mature

Recent revisions

93. By Barry Warsaw on 2011-07-05

Switch to dh_python2. (LP: #788514)

92. By Luke Yelavich on 2011-01-21

* 03_Add-a-gsettings-key-to-specify-the-location-of-libat.patch:
  Patch from upstream to provide a way to set the location of the
  atk-bridge module, thanks to Alejandro PiƱeiro for the patch
* Tweak the above patch to set the default location to gtk-2.0
* debian/control: Add dh-autoreconf to build dependencies for the above patch
* Create series file for patches, it wasn't created at time of switch over
  to format 3.0, so patches in package were not being applied
* debian/at-spi.install: Ship the gsettings schema file

91. By Robert Ancell on 2010-11-25

* New upstream release
* debian/control:
  - Use standards version 3.9.1
* debian/rules:
  - Drop simple-patchsys.mk, not required in source version 3.0
* debian/source:
  - Use source version 3.0

90. By Luke Yelavich on 2010-09-03

New upstream release

89. By Luke Yelavich on 2010-08-13

debian/patches/02_lp279170_do_not_start_with_no_DISPLAY.patch: Patch
against the registry daemon to only start if DISPLAY is set, patch sent
upstream, thanks to Alexander Sack for the patch (LP: #279170)

88. By Luke Yelavich on 2010-06-15

* New upstream release
* debian/rules: Build with relocate disabled

87. By Sebastien Bacher on 2010-05-20

* Resync on Debian
* debian/patches/01_lp278095_no_environ_access_shutdown.patch: we don't
   access environ in atexit hook to workaround environ corruption
* debian/python-pyatspi.install:
  - use the upstream autostart directory and not a debian specific one
* debian/python-pyatspi.postinst:
  - updated the transition version

86. By Sebastien Bacher on 2010-04-16

debian/control.in: depends on libgail-common since the schemas lists
it as a required component to load (lp: #551860)

85. By Luke Yelavich on 2010-03-30

New upstream release

84. By Luke Yelavich on 2010-03-08

New upstream release

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/precise/at-spi
This branch contains Public information 
Everyone can see this information.

Subscribers