lp:ubuntu/maverick-updates/pype

Created by James Westby on 2011-01-18 and last modified on 2011-01-18
Get this branch:
bzr branch lp:ubuntu/maverick-updates/pype
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Mature

Recent revisions

6. By Martin Pitt on 2010-11-23

Backport Natty version, as the maverick one is completely broken.
As per request from Andreas Noteng (the new Debian maintainer of this
package). (LP: #655566)

5. By Franz Pletz on 2006-07-21

* New maintainer. (Approved by Matthias)
* debian/menu:
  - Replaced reference to spe with pype.
  - Make reference to new XPM icon.
* debian/control:
  - Build-Depend on python et al.
  - Removed Build-Depend von python-wxgtk2.6.
  - Install debian/pype.xpm.
* Added debian/pycompat.
* debian/copyright: Updated FSF address.
* debian/compat: Bumped to 5 as debian/control depends on it.
* Wrote manpage.

4. By Matthias Klose on 2006-01-22

* New upstream version.
  - Fixing segfaults with current wxwidgets2.6 version. Ubuntu #3028.

3. By Matthias Klose on 2005-09-29

* New upstream version.
* Add build dependency on python-wxgtk2.6.

2. By Matthias Klose on 2005-09-13

Add build dependency on python-wxgtk2.6.

1. By Matthias Klose on 2005-09-13

Import upstream version 2.1.1

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/natty/pype
This branch contains Public information 
Everyone can see this information.

Subscribers