lp:ubuntu/lucid-proposed/yaml-mode

Created by Ubuntu Package Importer on 2011-11-14 and last modified on 2011-11-14
Get this branch:
bzr branch lp:ubuntu/lucid-proposed/yaml-mode
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Mature

Recent revisions

7. By Micah Gersten on 2011-11-02

* fix LP: #533549 - Emacsen installation scripts now make sure the target
  file do not exist before symlinking; Thanks to Vincent Fourmond from Debian;
  Original fix from 0.0.5-2; Modified based on #595451 to leave symlinks
  - update debian/yaml-mode.emacsen-install

6. By Vincent Fourmond on 2009-09-08

* Leave a symlink to the source after byte-compilation for the help's
  link-to-source to work (closes: 541277). Thanks to Kevin Ryde
  <email address hidden> for providing the report and the solution.
* Conforms to standards 3.8.3 (no changes required)

5. By Vincent Fourmond on 2009-05-30

* New Upstream Version
* Dropping 02-fix-regression: integrated upstream (it is the sole
  difference with 0.0.3)
* Conforms to standards 3.8.1
* Adding Vcs-* fields
* Adding ${misc:Depends} for debhelper-induced dependencies.

4. By Vincent Fourmond on 2007-12-08

* Fix startup script to match emacs policy (Closes: #454673)
* Added a Homepage field.
* Updated to 3.7.3 (no changes needed)

3. By Vincent Fourmond on 2007-06-19

Add emacs21 as a dependency to keep lintian happy

2. By Vincent Fourmond on 2007-04-21

Package is Arch: all ;-)...

1. By Vincent Fourmond on 2007-04-21

Import upstream version 0.0.3

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/precise/yaml-mode
This branch contains Public information 
Everyone can see this information.

Subscribers