lp:ubuntu/lucid/upnp-inspector

Created by James Westby on 2009-10-30 and last modified on 2009-10-30
Get this branch:
bzr branch lp:ubuntu/lucid/upnp-inspector
Members of Ubuntu branches can upload to this branch. Log in for directions.

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Development

Recent revisions

5. By Charlie_Smotherman on 2009-09-22

* Moved python and python-setuptools from Build-Depends-Indep to the
  Build-Depends field.
* Changed Depends to python-coherence.
* Bumped Standards Version to 3.8.3. No changes needed
* Removed 02_upnp-inspector_fix as it is not needed any more python-coherence
  has been fixed.
* Removed bin/upnp-inspector usr/bin/ frome debian/install, not needed.

4. By Onkar Shinde on 2009-09-03

Change dependency 'coherence' to 'python-coherence'.

3. By Charlie_Smotherman on 2009-08-23

Removed 02_upnp-inspector_fix due to python-coherence change.
(LP: #418271)

2. By Charlie_Smotherman on 2009-07-24

Initial release. Closes: #529166 (LP: #377720)

1. By Charlie_Smotherman on 2009-07-24

Import upstream version 0.2.2+dfsg

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/maverick/upnp-inspector
This branch contains Public information 
Everyone can see this information.

Subscribers