lp:ubuntu/lucid-proposed/opensync

Created by James Westby on 2010-09-16 and last modified on 2010-09-16
Get this branch:
bzr branch lp:ubuntu/lucid-proposed/opensync
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Mature

Recent revisions

12. By Mark Ellis on 2010-09-02

* debian/{control,rules}: add quilt patching
* debian/patches/python-swig-change.diff: change to python wrapper
  swig source to compensate for SWIG change from 1.3.37, causing a
  python TypeError exception; regression from Karmic (LP: #584997)

11. By Michael Banck on 2009-12-05

debian/control (Maintainer): Really remove Robert Collins now.

10. By Luca Falavigna on 2009-03-05

No-change rebuild for Python 2.6 transition (LP: #337753).

9. By Michael Banck on 2008-03-02

* debian/libopensync0-dev.install: Do not install python stuff.
* debian/control (Standards-Version): Bump to 3.7.3.
* debian/control: Replaced ${Source:Version} with ${binary:Version}.

8. By Matthias Klose on 2007-01-14

* The build system isn't yet aware of supporting more than one
  python version. Hardcode 2.5.
* libopensync0-dev: Don't install .a and .la files for python
  extensions.
* debian/control: Don't build-depend on python-all-dev, just building
  for the current version.

7. By Matthias Klose on 2007-01-12

Rebuild for python2.5 as the default python version.

6. By Luk Claes on 2006-11-05

* Non-maintainer upload.
* Use CURDIR instead of PWD to fix FTBFS with sudo (Closes: #396818).
* Install osplugin binary in usr/lib (Closes: #396006).

5. By Pierre Habouzit on 2006-08-07

* Non-maintainer upload.
* Rebuild opensync against python-support 0.3.9 that will fix the stupid
  versionned soname for a python module (this *is* an upstream bug).
  (Closes: #378049).

4. By Matthias Klose on 2006-09-08

Rebuild to add support for python2.5.

3. By Pierre Habouzit on 2006-07-02

* Non-maintainer upload.
* Uppdate package to the last python policy (Closes: #373470).

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/maverick/opensync
This branch contains Public information 
Everyone can see this information.

Subscribers