lp:ubuntu/lucid-updates/konversation

Created by Ubuntu Package Importer on 2014-11-15 and last modified on 2014-11-15
Get this branch:
bzr branch lp:ubuntu/lucid-updates/konversation
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Mature

Recent revisions

47. By Jonathan Riddell on 2014-11-04

* SECURITY UPDATE: out-of-bounds read on a heap-allocated array LP: #1389296
  - Add kubuntu_02_cve-2014-8483.diff to verify read bounds
  - CVE-2014-8483
  - https://www.kde.org/info/security/advisory-20140923-1.txt

46. By Harald Sitter on 2010-03-02

Rebuild to fix broken pot file (LP: #529483)

45. By Jonathan Thomas on 2010-02-14

* Merge from Debian Unstable, remaining changes:
  - Add kubuntu/default_channels.diff, disable debian/default_channel.diff
  - Keep message indicator patches
  - Use the Kubuntu docpath (/usr/share/doc/kde)
  - Build with LMZA compression

44. By Jonathan Thomas on 2010-02-12

New upstream release

43. By Jonathan Thomas on 2010-02-11

* New upstream release:
  - Re-enable installation of docs now that we have a stable tarball
  - Refresh 0001-Adds-support-for-Message-Indicator.diff

42. By Jonathan Thomas on 2010-02-04

[ Jonathan Thomas ]
* New upstream git snapshot:
  - Refresh all patches
  Fixes LP: #496880
* Switch to source format 3.0 (quilt):
  - Remove quilt build-depend
  - Remove quilt dh sequence in debian/rules
* Add 0001-Adds-support-for-Message-Indicator.diff from Aurélien Gâteau
  which replaces the previous indicator patches (LP: #496880)

41. By Jonathan Thomas on 2009-12-17

* New upstream git snapshot:
  - Refresh all patches
  - Update initial Indicator patch to apply properly.
  - Remove docs and locale files from the install manifest; they aren't
    present in git snapshots. We will uncomment them for official (pre)
    releases with tarballs from upstream.

40. By Jonathan Thomas on 2009-11-14

* Merge from Debian Unstable, remaining changes:
  - Add kubuntu/default_channels.diff, disable debian/default_channel.diff
  - Keep message indicator patches
  - Use the Kubuntu docpath (/usr/share/doc/kde)
  - Do not use source format 3.0 (quilt) because Soyuz cannot cope with
    planned changes when given over year of advanced notice:
    + Add build-depend on quilt
    + Build with quilt dh addon
* Update libindicate patches for new upstream release

39. By Aurélien Gâteau on 2009-10-19

Change behavior of indicator app entry to switch to main window instead of
toggling it

38. By Alessandro Ghersi on 2009-06-03

* Merge from Debian Unstable, remaining changes:
  - use include /usr/share/pkg-kde-tools/makefiles/1/cdbs/kde.mk
  - use /usr/share/cdbs/1/rules/debhelper.mk
  - add include /usr/share/cdbs/1/rules/patchsys-quilt.mk
  - add kubuntu/default_channels.diff, disable debian/default_channel.diff
  - change xpm/README.scripts path slightly to accomidate our differing
    build systems
  - Use the Kubuntu docpath (/usr/share/doc/kde)
  - build-depend on cdbs
  - Do not call debhelper with --with quilt for backportability reasons

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/vivid/konversation
This branch contains Public information 
Everyone can see this information.

Subscribers