lp:ubuntu/lucid/glui

Created by James Westby on 2009-10-30 and last modified on 2009-12-21
Get this branch:
bzr branch lp:ubuntu/lucid/glui
Members of Ubuntu branches can upload to this branch. Log in for directions.

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Development

Recent revisions

9. By Charlie_Smotherman on 2009-11-26

* Merge from debian testing, remaining changes: (LP: #488964)
  - Add -i to libtoolize call in debian/build/bootstrap.sh so that all files
    are copied.

8. By Bhavani Shankar on 2009-01-03

* Merge from debian unstable, remaining changes: LP: #313382
  - Add -i to libtoolize call in debian/build/bootstrap.sh so that all files
    are copied.

7. By James Westby on 2008-11-25

Make build-stamp depend on configure-stamp to fix parallel build.

6. By James Westby on 2008-11-24

Add -i to libtoolize call in debian/build/bootstrap.sh so that all files
are copied.

5. By Bradley Smith <email address hidden> on 2008-10-18

* debian/control
  - Replace obsolete Build-Depends (glutg3-dev -> freeglut-dev).
  - New maintainer email address.
  - Update compat to 7 and upgrade debhelper Build-Depends
  - Add missing ${misc:depends} Depends.
  - Add Homepage field.
  - Add Vcs-* fields.
* Convert copyright to machine readable format.
* Add pkg-config file. Closes: #493377.

4. By Bradley Smith on 2008-07-06

* New Upstream Release.
* New Maintainer. Closes: #471985.
* Correct debian/copyright. Closes: #434876.
* Improve descriptions. Closes: #209656.
* Overhaul Packaging. Closes: #241141.
 - Update Standards-Version to 3.8.0.
 - Add watch file.
 - Update compat to 5, add dependency on debhelper 5.
 - Add saner autotools build system.
 - Tidy up debian/rules.
 - Use binary:Version in place of Source-Version.
 - Remove dependency on libstdc++-dev. Closes: #268596.
 - Correct overrides. Closes: #310481.

3. By Luk Claes on 2005-10-26

* Non-maintainer upload.
* C++ ABI transition (Closes: #335635).

2. By Marcelo E. Magallon <email address hidden> on 2001-09-23

* Got new version from GLUI's homepage.
* Preemptively fix stuff that will break on hppa/ia64/alpha
* Makefile: new file.
* debian/rules: use new Makefile
* debian/libglui1.dirs: renamed to debian/libglui2.dirs (gotta find a way
  arround this)
* debian/rules.vars: add support for build options
* debian/rules: use DH_VERSION=3
* debian/control: policy 3.5.6

1. By Marcelo E. Magallon <email address hidden> on 2001-09-23

Import upstream version 2.1.0.beta

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/maverick/glui
This branch contains Public information 
Everyone can see this information.

Subscribers