lp:ubuntu/karmic/pida

Created by James Westby on 2009-08-18 and last modified on 2009-08-18
Get this branch:
bzr branch lp:ubuntu/karmic/pida
Members of Ubuntu branches can upload to this branch. Log in for directions.

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Development

Recent revisions

14. By Alessio Treglia on 2009-03-09

* debian/rules:
  - Add --install-layout=deb option to build with Python 2.6 (LP: #339550).
  - Adjust dh_pycentral call to make sure dist-package symlinks are available
    at dpkg unpack.
* debian/control:
  - Update Maintainer field as per spec.

13. By Philipp Kaluza on 2008-07-23

* now that python-gtkhtml2 has reached testing, depend on this
  instead of the more general python-gnome2-extras. Closes: #485302
* fix bashism in debian/rules. (Thanks Albin Tonnerre, closes: #489750.)
* update maintainer's email address
* debian/control: update Standards-Version to 3.8.0

12. By Bobby R. Ward on 2008-07-08

* debian/rules:
  + Remove bashism causing FTBFS(LP: #246733)
* Modify Maintainer value to match the DebianMaintainerField
  specification.

11. By Jan Lübbe on 2008-06-09

[ Philipp Kaluza ]
* add Vcs-Browser and Vcs-Git fields to control file
* explicitly build-depend on pkg-config to (hopefully)
  fix build failures on m86k and mips
* also add DM-Upload-Allowed to control file
* now that the python2.5 transition is over, always
  try to build against all supported python versions
* make sure the binaries call only the default python interpreter

10. By Philipp Kaluza <email address hidden> on 2008-03-31

* taking over package, with maintainer's approval
* depend on python-pkg-resources instead of python-setuptools
  (closes: #468727)
* start using sh_shlibdeps as we are building shared objects now
* don't create /usr/lib/pida/ anymore
* bump Standards-Version up to 3.7.3.0

9. By Jan Lübbe on 2007-09-05

* Depend on librsvg2-common, which is not pulled in by the other depends
  (closes: #394860)
* gvim is no alternative for python-gnome2 and python-gnome2-extras
  (closes: #436431)
* Pida now uses ~/.pida2, so it can no longer be confused by old
  configurations (closes: #421378)
* Culebra is no longer supported by upstream (closes: #349009)
* Update manpage (closes: #440375)
* Update watchfile (pida is now called PIDA)

8. By Jan Lübbe on 2007-04-17

* New upstream release (closes: #419129)
* Add dependency on python-glade2 (closes: #418716)
* Update copyright

7. By Matthias Klose on 2007-01-15

Build-depend on the unversioned python version.

6. By Matthias Klose on 2007-01-12

Rebuild for python2.5 as the default python version.

5. By Daniel Holbach on 2006-08-02

* debian/control:
  - python2.4-vte -> python-vte

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/lucid/pida
This branch contains Public information 
Everyone can see this information.

Subscribers