lp:ubuntu/karmic/linphone

Created by James Westby on 2009-07-26 and last modified on 2009-08-30
Get this branch:
bzr branch lp:ubuntu/karmic/linphone
Members of Ubuntu branches can upload to this branch. Log in for directions.

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Development

Recent revisions

27. By StefanPotyra on 2009-08-30

No-change rebuild to pick up new ffmpeg shlibs file.

26. By Andreas Moog on 2009-08-15

* debian/patches/build-without-Werror
  - Fix FTBFS on sparc, powerpc, ia64 and armel by building without
    Werror

25. By Lionel Elie Mamane <email address hidden> on 2009-05-27

[ Kilian Krause ]
* Remove -N from wget args in get-orig-source target as -O is already
  used.

[ Lionel Elie Mamane ]
* linphone: Fix file conflict with linphone-common (<= 3.1.2-1)
  (Closes: #528076)

24. By Kilian Krause on 2009-05-09

* New upstream release.
* Add get-orig-source target to debian/rules
* Fix menu-icon-missing by installing
  /usr/share/pixmaps/linphone/linphone2.xpm directly into linphone package

23. By Mark Purcell on 2009-04-22

* Fix "linphone_3.1.1-1(mips/unstable): FTBFS on mips: missing
  intltool" added Build-Depends: intltool (Closes: #525052)
* Fix "symbol lookup error: /usr/lib/liblinphone.so.3: undefined"
  set shlibs args "libmediastreamer0 (>= 3)" (Closes: #520250)

22. By Andreas Wenning on 2009-02-02

* Remove arts from dependencies. (LP: #320915)
  - debian/control:
    - Remove libartsc0-dev from build depends.
    - Remove libartsc0-dev from depends of libmediastreamer0-dev.

21. By Lionel Le Folgoc on 2008-12-26

* debian/patches:
  - ffmpeg_headers.dpatch: use correct headers location to fix FTBFS with
    recent ffmpeg snapshots (LP: #311007)
  - ffmpeg_api_52.dpatch: handle libavcodec API change
  - 00list: add these patches.

20. By Reinhard Tartler on 2008-10-06

rebuild to pick up ffmpeg's new shlibs.

19. By Faidon Liambotis on 2008-04-27

[ Patrick Matthäi ]
* Added missing build dependency on libspeexdsp-dev.
  Closes: #474851

[ Faidon Liambotis ]
* New upstream version.
  - Adapt debian/libortp7-dev.install to work with libortp 0.14.2 and future
    versions.
* Do not change config.sub/.guess on clean (eliminates lintian warning).

18. By Samuel Mimram on 2007-12-08

Added a shlibs for libmediastreamer0, closes: #454900.

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/lucid/linphone
This branch contains Public information 
Everyone can see this information.

Subscribers