lp:ubuntu/karmic/koffice

Created by James Westby on 2009-06-27 and last modified on 2009-10-07
Get this branch:
bzr branch lp:ubuntu/karmic/koffice
Members of Ubuntu branches can upload to this branch. Log in for directions.

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Development

Recent revisions

57. By Jonathan Riddell on 2009-10-07

Add kubuntu_02_no_pdf.diff from upstream, don't build pdf import, too many security issues

56. By Jonathan Riddell on 2009-09-24

Recommend khelpcenter4 not khelpcenter

55. By Jonathan Riddell on 2009-08-19

* Build with mysql 5.1
* Add kubuntu_01_gcc_44.diff to fix build failure

54. By Fabrice Coutadeur on 2009-06-11

* Rebuilt for libpoppler4 -> lipoppler5 transition (LP: #383825)
* debian/patches/ubuntu_gcc44.diff: fix a FTBFS because of wrong #elif in
  kspread/digest.cc

53. By Anthony Mercatante on 2009-04-12

* Fixed koffice-data.install:
  - Removed kross RestrictedPython entries, those shouldn't be installed
  - Fixes FTBFS
* Removed now useless koffice-data.lintian

52. By Jonathan Riddell on 2009-04-08

Rebuild with new cdbs, don't add gettext domain to .desktop files

51. By Scott Kitterman on 2009-02-23

* Stop building KDE 3 API documentation (kdelibs4-doc is history)
  - In debian/rules: Set DEB_KDE_APIDOX := no
  - In debian/control: Drop Build-Depends-Indep for doxygen and kdelibs4-doc

50. By Devid Antonio Filoni on 2009-02-19

Rebuild without aRts support, LP: #320915.

49. By Loïc Minier on 2008-12-20

Update patch thesaurustooldesktop.diff to apply correctly after
01_koffice_branch_data_r829216.diff which also patches
tools/thesaurus/thesaurustool.desktop; fixes build failure.

48. By Jonathan Riddell on 2008-11-19

* Merge with Debian, remaining changes:
  - add an icon for kthesaurus
  - debian/{control,control.in}: drop graphicsmagick from Build-Depends field
  - debian/{control,control.in}: modify Build-Depends field to match upstream
    removal of -1 revision for ruby and addition of libpoppler-qt-dev
  - krita.install: add libkritamagickexport.*
  - Remove kcontrol depends from kformula
  - Don't recommend or depend on kghostview
  - Remove recommends on libkscan1

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/lucid/koffice
This branch contains Public information 
Everyone can see this information.

Subscribers