lp:ubuntu/intrepid/kde4bindings

Created by James Westby on 2009-08-14 and last modified on 2009-08-14
Get this branch:
bzr branch lp:ubuntu/intrepid/kde4bindings
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Mature

Recent revisions

19. By Roderick B. Greening on 2008-10-15

* Add kpythonpluginfactory (backport from trunk)
  - part of python-kde4
  - required to make python plasmoids work from kdebase-workspace

18. By Harald Sitter on 2008-09-28

New upstream release

17. By Michael Casadevall on 2008-09-13

Properly corrected HPPA FTBFS

16. By Scott Kitterman on 2008-09-12

* Add conflicts/replaces libqt0-ruby1.8 to libqt4-ruby1.8 (LP: #262869)
* Fix typo in qyoto-examples long description
* Add libmono-dev to buid-dep to fix FTBFS on lpia
* Don't try to build mono bindings for hppa (mono not built on hppa):
  - Add [!hppa] for all mono build-dep and arch any [!hppa] for all arch
    any qyoto packages
* Move pykdeuic4 to python-kde4-dev (LP: #250285)
  - Change python-kde4.links to python-kde4-dev.links
  - python-kde4-dev conflict/replace python-kde4 (=< 4:4.1.1-0ubuntu2)

15. By Harald Sitter on 2008-09-02

Rebuild against kdelibs 4:4.1.1+really4.1.1

14. By Harald Sitter on 2008-08-30

* New upstream release
* Removed obsolete debian/cdbs/ and THIS_SHOULD_GO_TO_UNSTABLE = 1
* Bump build dependencies for KDE 4.1.1
* Removed debian/python-kde4-dev.links in favor of
  python-kde4.links
* Move apps/pykde4/pykdeuic4.py to python-kde4, thus conflict former
  versions of python-kde4-dev

13. By Jonathan Riddell on 2008-08-21

Rebuild for new sip

12. By Jonathan Riddell on 2008-08-01

switch to kde4.mk from cdbs

11. By Harald Sitter on 2008-07-22

* New upstream release
* KDE4 -> KDE 4
* Reactivate ruby, smoke and .net bindings for real
* Remove debian/patches (applied upstream)
* New .net files not yet packaged see debian/not-installed

10. By Harald Sitter on 2008-07-12

* New upstream release candidate
* Bump Standards-Version to 3.8.0
* Reactivate smoke, ruby and qyoto

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.

Subscribers