lp:ubuntu/edgy-backports/flashplugin-nonfree

Created by James Westby on 2009-08-07 and last modified on 2009-08-07
Get this branch:
bzr branch lp:ubuntu/edgy-backports/flashplugin-nonfree
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Development

Recent revisions

23. By John Vivirito on 2007-10-05

Backported from Gutsy. Fixes LP: #80870

22. By John Dong on 2007-02-05

Automated backport upload; no source changes.

21. By John Dong on 2007-01-23

Automated backport upload; no source changes.

20. By John Dong on 2006-12-02

Automated backport upload; no source changes.

19. By Daniel T Chen on 2006-11-22

The "Read the Package Description Warning!" release.

* Merge with Debian unstable, remaining Ubuntu changes:
  - debian/{control,dirs,links}: Drop iceweasel and mozilla-firefox,
  - debian/postinst: Handle upgrades from previous Ubuntu versions
    that created an initscript (i.e., remove the initscript).

18. By Daniel T Chen on 2006-11-21

New upstream beta Closes Ubuntu: #62988, #64867, #68552, #68554,
#71590.

17. By Daniel T Chen on 2006-11-18

The "blue/purple/polka dot pills" release.

* Merge from Debian unstable, remaining Ubuntu changes:
  - debian/control: Drop Depends on lsb-base (>= 3.0-6) now that we
    don't use an initscript,
  - debian/links:
    + Don't (de)symlink (from)into /usr/lib/mozilla-firefox, because
      it points to /usr/lib/firefox (Closes Ubuntu: #72193),
    + Don't symlink /etc/X11/fs,
  - debian/postinst: Handle upgrades from previous Ubuntu versions
    that created an initscript (i.e., remove the initscript).

16. By Daniel T Chen on 2006-11-16

The "afraid of sunlight" release.

* Merge from Debian unstable, remaining Ubuntu changes:
  - debian/control: Don't Recommend libesd-alsa0,
  - debian/prerm: Handle upgrades from previous Ubuntu versions
    that created an initscript (i.e., remove the initscript),
  - update-flashplugin.sh: No longer in upstream (Debian).
* New upstream beta Closes Ubuntu: #38904, #60612, #64564,
  #66873.

15. By Daniel T Chen on 2006-10-12

* debian/control:
  - Fix incorrect Recommends of libesd0-alsa (should be
    libesd-alsa0; thanks, Simon Law! Closes Ubuntu: #63001),
  - Add flashplayer-mozilla to Conflicts (Closes Ubuntu: #63055,
    #65550).

14. By Daniel T Chen on 2006-09-20

debian/rules: Ok, since we love backport crack, don't use an
edgy-specific parameter for update-rc.d(8)
(Closes Ubuntu: #61349, #61354, #61371, #61378, #61402, #61421,
#61433, #61444, #61404).

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/karmic/flashplugin-nonfree
This branch contains Public information 
Everyone can see this information.

Subscribers