lp:debian/stretch/loggerhead

Created by Ubuntu Package Importer on 2015-05-27 and last modified on 2015-05-27
Get this branch:
bzr branch lp:debian/stretch/loggerhead
Members of Ubuntu branches can upload to this branch. Log in for directions.

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Development

Recent revisions

22. By Andrew Starr-Bochicchio on 2014-03-11

[ Jelmer Vernooij ]
* Remove myself from uploaders.

[ Andrew Starr-Bochicchio ]
* Use machine readable copyright format.
* Add get-orig-source target that strips out the bundled
  copy of YUI3 and create a DFSG clean tarball (Closes: #737427).
  We already use the system copy anyways.
* In debian/watch, use the dversionmangle option to remove the dfsg
  before version number comparison.
* Bump Standards-Version to 3.9.5, no changes needed.
* Add myself to Uploaders.
* Run wrap-and-sort over debian/control.

21. By Andrew Starr-Bochicchio on 2013-08-04

* Team upload.
* debian/control: Mark as compatible with bzr 2.6. (Closes: #718729).

20. By Roland Mas <email address hidden> on 2012-11-08

* Updated Standards-Version to 3.9.3 (no changes).
* Use packaged underscore.js rather than shipping an embedded copy.
* Simpler way to filter static files out of the distutils installation.

19. By Roland Mas <email address hidden> on 2012-11-07

* Port to current YUI API, and use the packaged version rather than
  shipping an embedded copy (closes: #607447). Thanks to Rick Harding
  for much help with the porting.
* And let's grab the latest from upstream while we're at it.

18. By Roland Mas <email address hidden> on 2012-11-06

* New upstream snapshot (actually, it's 1.18.2).
* I guess I should step up as maintainer (closes: #668933). Thanks,
  Jelmer!
* Ship static files in their proper place.

17. By Jelmer Vernooij on 2011-11-26

* New upstream snapshot.
* Add build-dependency on python-fixtures, required for running testsuite.

16. By Jelmer Vernooij on 2011-09-30

* Mark as compatible with pre-releases of bzr 2.5.
* New upstream snapshot.
* Move local changes into debian/. Closes: #643204
* Fix update-deps.py to not remove loggerhead-doc.

15. By Jelmer Vernooij on 2011-07-19

[ Max Bowsher ]
* Re-arrange | condition in build deps to make sbuild happy.

[ Andrew Starr-Bochicchio ]
* Add new loggerhead-doc package (Closes: #626335).
* Bump Standards-Version to 3.9.2, no changes.

14. By Jelmer Vernooij on 2011-06-09

[ Max Bowsher ]
* Re-arrange | condition in build deps to make sbuild happy. Closes: #629783

[ Jelmer Vernooij ]
* Depend on python-bzrlib rather than bzr.
* Bump standards version to 3.9.2 (no changes).

13. By Jelmer Vernooij on 2011-05-01

Add build dependency on python-bzrlib.tests, required for newer
versions of bzr.

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:debian/loggerhead
This branch contains Public information 
Everyone can see this information.

Subscribers