lp:debian/squeeze/axis

Created by James Westby and last modified
Get this branch:
bzr branch lp:debian/squeeze/axis
Members of Ubuntu branches can upload to this branch. Log in for directions.

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Development

Recent revisions

7. By Damien Raude-Morvan on 2010-07-08

[ Niels Thykier ]
* Bumped Standards-Versions to 3.9.0 - no changes required.
* Replaced B-D on default-jdk-builddep with gcj-native-helper
  and default-jdk.

[ Damien Raude-Morvan ]
* Downgrade libaxis-java-gcj from Recommends to Suggest (Closes: #582151).
* Remove Depends on JRE since Axis is a library.

6. By Torsten Werner on 2010-05-09

* Merge changes from Ubuntu:
  - debian/control, debian/rules: (Build-)Depend on libservlet2.5-java
    instead of libservlet2.4-java (LP: #534913)
* Remove Stephan and Vladimír from Uploaders list.

5. By Torsten Werner on 2010-02-27

Change Build-Depends: ant1.7-optional because gij is failing with ant 1.8.

4. By Torsten Werner on 2009-07-24

[ Matthias Klose ]
* axis: Depend on default-jre-headless.
* Build using java-gcj (axis is not 1.6 source compatible).

[ Torsten Werner ]
* Add patch for gcj-4.4: do not build function clearCache() which is not
  used anyway. (Closes: #531995)
* Add myself to Uploaders.
* Do no longer quote the full text of the Apache license.
* Fix lintian warnings.
* Move package to Section: java.
* Update Standards-Version: 3.8.2 (no changes).
* Add missing Depends: ${misc:Depends}.

3. By Michael Koch on 2008-04-26

* Added missing packages to Depends of libaxis-java.
  Closes: #432582, #432582
* Build-Depend on default-jdk-builddep instead of java-gcj-compat-dev.
  Closes: #477846
* Cleaned up debian/copyright.
* Added watch file.
* Added Homepage, Vcs-Svn and Vcs-Browser fields.
* Updated Standards-Version to 3.7.3.

2. By Vladimír Lapáček on 2006-09-06

New upstream release.

1. By Vladimír Lapáček on 2006-09-06

Import upstream version 1.4

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.

Subscribers