lp:debian/kmess

Created by James Westby on 2009-07-28 and last modified on 2013-01-17
Get this branch:
bzr branch lp:debian/kmess
Members of Ubuntu branches can upload to this branch. Log in for directions.

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Development

Recent revisions

13. By Jose Manuel Santamaria Lema on 2013-01-17

Add use_ssl_v3.diff, avoids disconnections each minute. (Closes: #697918)

12. By Jose Manuel Santamaria Lema on 2011-11-09

* Add follow-location-redirects.diff, this makes KMess usable with the latest
  changes in MSN servers. (Closes: #648080)
* Update Vcs-* fields, this package was moved to git.
* Bump Standards-Version to 3.9.2, no changes needed.
* Add myself to Uploaders.
* Urgency is high because this upload fixes an RC bug which affects testing.

11. By George Kiagiadakis on 2011-04-04

* New Upstream Release (Closes: #602938, #610153).

[ Ana Beatriz Guerrero Lopez ]
* Remove Mario Iseli from Uploaders (MIA).

[ George Kiagiadakis ]
* Drop all patches; applied upstream.
* Add myself to uploaders.
* Drop dependency on libqca2-plugin-ossl; kmess now uses gcrypt.
* Bump standards-version to 3.9.1; no changes required.
* Add DEB_KDE_LINK_WITH_AS_NEEDED := yes to avoid uselessly
  linking on nepomuk and soprano libs.

10. By Mark Purcell on 2010-05-21

[ Pino Toscano ]
Add cmake as build dependency, as it is no more provided by kdelibs5-dev.
(Closes: #582198)

9. By Debian KDE Extras Team <email address hidden> on 2010-03-24

* New upstream release.

[ Fathi Boudra]
* Switch to dpkg-source 3.0 (quilt) format.
* Add patches:
  - 01_no_debugfull_build.diff
    default build should not bet set to debugfull
  - 02_no_desktop_encoding_key.diff
    remove deprecated encoding key from desktop file
  - 03_comments_cleanup.diff
    fix comments related to Debian package names
* Drop 01_dont-build-depend-on-libqca2-plugin-ossl.diff - not needed anymore.
* Cleanup build dependencies:
  - Remove libqca2-dev, libphonon-dev, libqt4-phonon-dev and patchutils.
  - Add libgcrypt11-dev.
* Bump to Standars-Version 3.8.4 (no changes needed).

8. By Mark Purcell on 2009-12-05

* New upstream release
  - Fixes friendly names (LP: #485640)
* Update Homepage: http://kmess.org
* Add Build-Depends: libphonon-dev | libqt4-phonon-dev (ubuntu friendly)
* kmess.1 fix lintian:hyphen-used-as-minus-sign

7. By Debian KDE Extras Team <email address hidden> on 2009-11-09

+++ Changes by José Manuel Santamaría Lema:

* Fix FTBFS with binutils-gold. (Closes: #555020)
* Added 12_rev5667_fixed_likeback_icons_install_condition.diff - without this
  patch the package will not install some icons, specifically those clearly
  visible in the right upper corner of the main window.
* Bump to Standars-Version 3.8.3, no changes needed.
* Don't refer to symlinks for text licenses in debian/copyright

6. By Mark Purcell on 2009-09-02

New upstream release

5. By Mark Purcell on 2009-05-26

* New upstream release
  - Fixes "the '">' characters appears" (Closes: #530358)
* Add Build-Depends: libgif-dev

4. By Mark Purcell on 2009-04-23

* Add Build-Depends: debhelper >=7

+++ Changes by George Kiagiadakis:

* Fix FTBFS (Closes: #524085)
  - Add patch 01_dont-build-depend-on-libqca2-plugin-ossl.diff.
  - Depend on libqca2-plugin-ossl.
  - Build-depend on libxss-dev.

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:debian/squeeze/kmess
This branch contains Public information 
Everyone can see this information.

Subscribers