lp:debian/cobertura

Created by James Westby on 2010-02-06 and last modified on 2014-09-09
Get this branch:
bzr branch lp:debian/cobertura
Members of Ubuntu branches can upload to this branch. Log in for directions.

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Development

Recent revisions

6. By Emmanuel Bourg on 2014-09-09

* Team upload.
* debian/control:
  - Build depend on libservlet3.1-java instead of libservlet2.5-java
  - Removed the dependency on libservlet2.5-java for libcobertura-java
  - Standards-Version updated to 3.9.5 (no changes)
  - Use canonical URLs for the Vcs-* fields
* Switch to debhelper level 9

5. By Miguel Landaeta on 2011-12-08

[ Miguel Landaeta ]
* debian/control: Fixed typo in Vcs-Git field.
* Bump Standards-Version to 3.9.2. No changes were required.
* Add mh_clean call to clean target.
* Drop versioned dependencies since they are satisfied even in stable.

[ James Page ]
* Fix FTBFS with OpenJDK 7 (LP: #888927) (Closes: #651395):
  - d/ant.properties: Set source/target to 1.5 for javac and javadoc
    ant tasks to ensure backwards compatibility and avoid Java 7
    encoding errors.
  - d/rules: Use ant.properties when building.

4. By Miguel Landaeta on 2010-05-11

* Now Build-Depends on libservlet2.5-java and add a missing Depends
  on the same package. (Closes: #580842).
* Simplify list of JRE dependences for cobertura and drop JRE dependences for
  libcobertura-java as Java libraries are no longer required to depend on a
  JVM.

3. By Miguel Landaeta on 2010-03-06

New upstream release.

2. By Miguel Landaeta on 2010-02-02

Initial release (closes: #561177).

1. By Miguel Landaeta on 2010-02-02

Import upstream version 1.9.3+dfsg

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.

Subscribers