lp:debian/bzr-gtk

Created by James Westby on 2009-12-05 and last modified on 2012-03-01
Get this branch:
bzr branch lp:debian/bzr-gtk
Members of Ubuntu branches can upload to this branch. Log in for directions.

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Development

Recent revisions

42. By Jelmer Vernooij on 2012-02-29

* Use machine-parseable copyright file format.
* Bump standards version to 3.9.3 (no changes).
* Drop suggests of bzr-avahi, which is no longer available. LP:
  #926470
* New upstream snapshot.
 + Fixes mixed use of gtk2 and gtk3 in bzr-notify. LP: #903444
 + Prevents crash when the diff widget is being closed. LP: #914363
 + Fixes syntax highlighting using the gedit color scheme. LP: #672158
 + Fixes import/type errors in bzr-handle-patch. LP: #926315

41. By Jelmer Vernooij on 2011-12-20

* Remove references to Olive from the package description.
* Remove bzr-notify from the autostart list. It's use is limited and
  it's triggering random segfaults on some systems.
* New upstream snapshot.
 + Fixes compatibility with newer versions of gir-gtk. Closes: #652796

40. By Jelmer Vernooij on 2011-12-06

* New upstream snapshot.
 + Fixes compatibility with bzr 2.4.

39. By Jordi Mallach on 2011-11-05

* Non-maintainer upload, for the GNOME 3 transition.
* Drop the nautilus-bzr package (closes: #644689).
* Pass --destdir=debian/tmp to dh_auto_install to avoid dh_install
  getting confused on where to get things from, as now there's just one
  binary package. Don't fail on --list-missing anymore.

38. By Jelmer Vernooij on 2011-10-01

Ship credits.pickle in debian/ if it wasn't available upstream.
Closes: #632065

37. By Jelmer Vernooij on 2011-08-27

* Support pre-release versions of bzr 2.5.
* New upstream snapshot.
* Support nautilus 3.0.

36. By Jelmer Vernooij on 2011-08-22

Add missing dependency on python-gtk2, required for running the test
suite. LP: #831396

35. By Jelmer Vernooij on 2011-07-28

* New upstream snapshot.
 + Fixes TestPendingRevisions tests. Closes: #631491

34. By Jelmer Vernooij on 2011-05-06

* New upstream snapshot.
* Re-arrange | condition in build deps to make sbuild happy.
* Bump standards version to 3.9.2 (no changes).

33. By Jelmer Vernooij on 2011-05-01

Add build dependency on python-bzrlib.tests, required for newer
versions of bzr.

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:debian/squeeze/bzr-gtk
This branch contains Public information 
Everyone can see this information.

Subscribers