lp:debian/experimental/openchange

Created by James Westby on 2009-07-21 and last modified on 2014-03-29
Get this branch:
bzr branch lp:debian/experimental/openchange
Members of Ubuntu branches can upload to this branch. Log in for directions.

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Development

Recent revisions

10. By Jelmer Vernooij on 2014-03-29

* New upstream snapshot.
 + Drop upstream applied patches 01_boost_detection and
   02_sort_mapistore_namedprops.
 + No longer creates manpages named after build path. Closes: #713883

9. By Jelmer Vernooij on 2012-04-12

* openchangeserver: Add dependency on openchangeproxy.
* Rebuild against newer version of Samba 4.
* Use dpkg-buildflags.
* Migrate to Git, update Vcs-Git header.
* Switch to debhelper 9.

8. By Jelmer Vernooij on 2011-07-31

* New upstream release.
 + Supports newer versions of Samba4. Closes: #634549
 + Fixes several bugs handling non-ascii characters. LP: #615444
* Switch to dh_python2. Closes: #616925.
* Add support for multi-arch.
* Bump standards version to 3.9.2 (no changes).
* Switch to new style debhelper.

7. By Jelmer Vernooij on 2011-01-24

* New upstream snapshot.
 + Fixes missing linking of -ldl. Closes: #558943
* Add dependency on libsubunit-dev for subunit support in mapitest.

6. By Jelmer Vernooij on 2010-08-23

* New upstream snapshot.
* Bump standards version to 3.9.1 (no changes).

5. By Jelmer Vernooij on 2010-06-19

[ Mathieu Parent ]
* Add Vcs-Browser
* libmapi-dev depends on libndr-standard-dev.
  Fix "Missing dependency on samba4-dev" (Closes: #549012)

[ Jelmer Vernooij ]
* Use source format version 3.
* Bump standards version to 3.8.4.
* New upstream snapshot.
* Add build dependency on zlib1g-dev. Closes: #577330
* Migrate packaging to Bazaar.

4. By Jelmer Vernooij on 2009-07-18

* New upstream snapshot.
* Build exchange2ical.
* Add missing dependency on libtevent-dev. (Closes: #524000)
* Fix missing dependencies of libmapi-dev. (Closes: #525884, Closes: #525890)
* Add libmapi++ package.
* Add libmapistore{0,-dev} packages for MAPI storage library.
* Add openchangeserver-dev package.
* Include howto in openchangeserver package. (Closes: #524694)
* Bump standards version to 3.8.2.

3. By Jelmer Vernooij on 2009-01-24

* Depend on python and install server provision scripts. (Closes: #511941)
* Filter code name out of version in debian/watch.

2. By Jelmer Vernooij on 2008-08-06

Initial release. (Closes: #420291)

1. By Jelmer Vernooij on 2008-08-06

Import upstream version 1.0~svn679

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.

Subscribers