lp:~thopiekar/emgd/mesa-7.9-github_community

Created by Thomas Karl Pietrowski on 2014-01-19 and last modified on 2016-05-17
Get this branch:
bzr branch lp:~thopiekar/emgd/mesa-7.9-github_community

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Thomas Karl Pietrowski
Project:
Intel® EMGD driver
Status:
Development

Import details

Import Status: Failed

This branch is an import of the HEAD branch of the Git repository at https://github.com/EMGD-Community/mesa.git.

The import has been suspended because it failed 5 or more times in succession.

Last successful import was on 2017-12-10.

Import started on 2017-12-14 on russkaya and finished on 2017-12-14 taking 20 seconds — see the log
Import started on 2017-12-12 on pear and finished on 2017-12-12 taking 15 seconds — see the log
Import started on 2017-12-11 on pear and finished on 2017-12-11 taking 20 seconds — see the log
Import started on 2017-12-11 on pear and finished on 2017-12-11 taking 20 seconds — see the log

Recent revisions

45. By Thomas Karl Pietrowski on 2016-05-17

debian: Disable override for dri-searchpath (i386)

This section is probably from the days when Debian had no multiarch support.
Now all libraries are stored at the right place. I just keep that section commented just in case I need it again in the future.

44. By Thomas Karl Pietrowski on 2014-11-26

Remove conflict on libgl1-mesa-dri

"libgl1-mesa-dri" needed for libgbm to make abiword installable..

43. By Thomas Karl Pietrowski on 2014-11-11

libgles2-mesa-7.9 should not conflict/replace upstream..

42. By Thomas Karl Pietrowski on 2014-07-30

Make libgl1-mesa-7.9-glx not provide libgl1

Will give the possibility to install libgl1-mesa-7.9-glx along with libgl1-mesa-glx

41. By Thomas Karl Pietrowski on 2014-07-29

Fixing debian/control

40. By Thomas Karl Pietrowski on 2014-07-29

Move libEGL.so to the right multiarch place

39. By Thomas Karl Pietrowski on 2014-07-19

libgl1*-glx does not conflict libgl1

38. By Thomas Karl Pietrowski on 2014-07-04

Removing unneeded 32bit packages

37. By Thomas Karl Pietrowski on 2014-07-02

Also remove libegl1-x11 as provided package.

36. By Thomas Karl Pietrowski on 2014-07-01

remove conflicts to libegl1-x11

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.

Subscribers

No subscribers.