lp:~thopiekar/emgd/+git/xserver-xorg

Get this repository:
git clone https://git.launchpad.net/~thopiekar/emgd/+git/xserver-xorg

Import details

Import Status: Reviewed

This repository is an import of the Git repository at https://github.com/EMGD-Community/xserver-xorg.git.

The next import is scheduled to run in 2 hours.

Last successful import was 3 hours ago.

Import started 3 hours ago on alnitak and finished 3 hours ago taking 20 seconds — see the log
Import started 11 hours ago on alnitak and finished 11 hours ago taking 25 seconds — see the log
Import started 18 hours ago on alnitak and finished 18 hours ago taking 20 seconds — see the log
Import started on 2019-08-18 on alnitak and finished on 2019-08-18 taking 20 seconds — see the log
Import started on 2019-08-18 on alnitak and finished on 2019-08-18 taking 20 seconds — see the log
Import started on 2019-08-18 on alnitak and finished on 2019-08-18 taking 20 seconds — see the log
Import started on 2019-08-18 on alnitak and finished on 2019-08-18 taking 20 seconds — see the log
Import started on 2019-08-17 on alnitak and finished on 2019-08-17 taking 25 seconds — see the log
Import started on 2019-08-17 on alnitak and finished on 2019-08-17 taking 2 minutes — see the log
Import started on 2019-08-17 on alnitak and finished on 2019-08-17 taking 20 seconds — see the log

Branches

Name Last Modified Last Commit
master 2019-04-13 16:17:17 UTC 2019-04-13
Little addition

Author: Thomas Karl Pietrowski
Author Date: 2019-04-13 16:17:17 UTC

Little addition

That makes sure, that libxfont-dev is taken, if no libxfont1-dev is there.
That will be the case for older Ubuntus since they come with their own libxfont, which is old enough.

master-old 2014-07-26 11:24:32 UTC 2014-07-26
Merge branch 'master' of https://github.com/EMGD-Community/xserver-xorg

Author: Thomas Karl Pietrowski
Author Date: 2014-07-26 11:24:32 UTC

Merge branch 'master' of https://github.com/EMGD-Community/xserver-xorg

server-1.9-branch 2011-10-29 17:09:07 UTC 2011-10-29
Fix CVE-2011-4029: File permission change vulnerability.

Author: Matthieu Herrb
Author Date: 2011-10-17 20:27:35 UTC

Fix CVE-2011-4029: File permission change vulnerability.

Use fchmod() to change permissions of the lock file instead
of chmod(), thus avoid the race that can be exploited to set
a symbolic link to any file or directory in the system.

Signed-off-by: Matthieu Herrb <matthieu.herrb@laas.fr>
Reviewed-by: Alan Coopersmith <alan.coopersmith@oracle.com>
(cherry picked from commit b67581cf825940fdf52bf2e0af4330e695d724a4)

13 of 3 results
This repository contains Public information 
Everyone can see this information.

Subscribers

No subscribers.