Code review comment for lp:~therp-nl/banking-addons/6.1_lp1117319_abnamro_sepa_line

Revision history for this message
Stefan Rijnhart (Opener) (stefan-opener) wrote :


thank you for the refactoring. I am very happy with the current algoritm. Sorry to bother you one more time, but I just have a hard time figuring out what 've' stands for. Using descriptive variables is almost always a good idea. Can you replace this variable name with something that is immediately clear? Please relace 'si' and 'ei' too, even though I managed to figure those out.

review: Needs Fixing

« Back to merge proposal