branches with status:
Name Status Last Modified Last Commit
lp:blogey 1 Development 2012-08-05 20:22:33 UTC 2012-08-05
6. added settings back

Author: Hippu
Revision Date: 2012-08-05 20:22:33 UTC

added settings back

lp:~teemu-heinamaki/ubuntu/maverick/tuxguitar/merge-from-debian bug(Has a merge proposal) 1 Development 2010-05-21 18:04:21 UTC 2010-05-21
10. * Merge from Debian, remaining change...

Author: Hippu
Revision Date: 2010-05-21 18:04:21 UTC

* Merge from Debian, remaining changes (LP: 523196):
  - debian/control
     + Use xulrunner 1.9.2
     + Use jsa-plugin by default
     + Change maintainer to Ubuntu MOTU
  - misc/tuxguitar.sh
     + Search for xulrunner 1.9.2 instead of 1.9.1
* Address bashism in /usr/bin/tuxguitar (Closes: #581142)
  (Thank you to Raphael Geissert)
* Switch to dpkg-source 3.0 (quilt) format
  - remove debian/README.source
  - remove patch-related targets in debian/rules
  - remove build-dep on quilt
* debian/compat - upgrade to debhelper 7
* Remove extraneous LICENSE file.
* Modify tuxguitar.sh to find swt-gtk-3.5.1.jar (Closes: #575898)
* Unbuild tuxguitar-gervill (Closes: #570556) :
  - since it depends on unpackaged component
* Added jack plugin (Closes: #569999)
* Merged upstream files in patch (Closes: #569910)
* Non-maintainer upload.
* debian/control:
  - Update swt-gtk dependency to 3.5 to fix FTBFS. (Closes: #564347)
  - Change XS-Vcs-* fields to Vcs-*.
  - Add ${misc:Depends}.
  - Bump Standards-Version to 3.8.4.
* debian/rules: Don't install redundant LICENSE doc.
* New upstream release (Closes: #510742)
* Merged patch : tuxguitar_1.1-1ubuntu1.patch
* Added Makefile : from upstream repo
* debian/* :
  - Migrated to quilt
  - Updated standards
* Non-maintainer upload for transition to xulrunner 1.9.1.
  (Closes: #548683)
* debian/control: Depend on a xulrunner-1.9.1.
* misc/tuxguitar.sh: Detect xulrunner 1.9.1.
* New upstream release (closes: #405295 , #398972)

12 of 2 results