lp:~superm1/xfce4-settings/aumix

Created by Mario Limonciello on 2009-06-13 and last modified on 2009-06-13
Get this branch:
bzr branch lp:~superm1/xfce4-settings/aumix
Only Mario Limonciello can upload to this branch. If you are Mario Limonciello please log in for upload directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Mario Limonciello
Project:
Xfce4 Settings
Status:
Development

Recent revisions

31. By Mario Limonciello <test@test-laptop> on 2009-06-13

* debian/control:
  - Drop unnecessary Recommends on aumix. (LP: #386589)

30. By Lionel Le Folgoc on 2009-05-18

releasing version 4.6.1-1ubuntu2

29. By Lionel Le Folgoc on 2009-05-18

debian/control: do not build depend on libcanberra-dev, this is not

28. By Lionel Le Folgoc on 2009-05-18

* Re-sync packaging with Debian unstable (so we'll be able to sync the next
  revision):
  - debian/rules: use dh_overrides, and pass --enable-sound-settings
    --enable-pluggable-dialogs to configure script
  - debian/manpages: dropped, unneeded
  - debian/control: do not build depends on libcanberra-dev, this is not
    needed to enable sound settings.

27. By Michael Casadevall on 2009-05-05

Fixed VCS versioning

26. By Michael Casadevall on 2009-05-05

releasing version 4.6.1-1ubuntu1

25. By Michael Casadevall on 2009-05-05

* Merge from debian unstable, remaining changes:
  - debian/control:
    + add build-dep on libcanberra-dev.
  - debian/rules:
    + enable sound settings.
    + enable pluggable dialogs.
* Dropped all patches, merged upstream
* New upstream release.
* debian/control:
  - remove build-dep on libcanberra as it's useless anyway
  - add xfsettings to long description.
  - drop build-dep on quilt.
* debian/rules:
  - remove quilt rules.
* debian/patches:
  - 01_fix-display-settings dropped, included upstream.
  - 02_fix-display-rate as well.
* Upload to unstable!
* debian/control:
  - add build-dep on libcanberra-dev.
  - add build-dep on quilt.
  - update standards version to 3.8.1.
  - bump build-dep on debhelper 7.0.50 now we use overrides.
  - move to xfce section.
  - version the build-dep on libxfcegui4 to 4.6. closes: #522020
* debian/rules:
  - enable sound settings.
  - enable pluggable dialogs.
  - include quilt rule, add patch/unpatch targets.
* debian/patches/
  - 01_fix-display-settings added, fix display settings application.
  - 02_fix-display-rate added, select the correct display rate.
* Add manpages for all binaries.
* Initial release. closes: #516878
* New upstream beta release.
* debian/control:
  - update build-deps for Fuzzy.
  - add build-dep on libwnck-dev, libxklavier12-dev, libnotify-dev.
  - add dep on xfconf, or the settings can segfault when run.
* debian/rules:
  - explicit enable flags for libnotify, xcursor, xklavier.
  - disabled sound settings (canberra) support for now.
* New upstream beta release.
* debian/control:
  - bump build-deps for “Hopper”.
* new upstream beta release.
* debian/control:
  - update build-deps for “Tuco-Tuco”.
  - add build-dep on intltool.
  - add ${misc:Depends} to Depends: line.
* new upstream release candidate.
* debian/control:
  - update build-deps for “Capybara”.
  - add build-dep on libxfcegui4.
* new upstream release.
* debian/control:
  - update build-deps for 4.6.
* debian/watch:
  - Added to track new releases
* debian/copyright:
  - Applied patch from Lionel Le Folgoc filling it out

24. By Michael Casadevall on 2009-05-05

No-change rebuild to fix lpia shared library dependencies.

23. By Lionel Le Folgoc on 2009-03-15

Workaround a weird behavior of intltool.

22. By Lionel Le Folgoc on 2009-03-15

* Cherry-pick from pkg-xfce svn:
  - debian/control:
    + add build-dep on libcanberra-dev.
    + add build-dep on quilt.
  - debian/rules:
    + enable sound settings.
    + enable pluggable dialogs.
    + include quilt rule, add patch/unpatch targets.
  - debian/patches/
    + 01_fix-display-settings added, fix display settings application.
    + 02_fix-display-rate added, select the correct display rate.
  - Add manpages for all binaries.
* The two patches listed above fix LP: #331751.

Branch metadata

Branch format:
Branch format 6
Repository format:
Bazaar pack repository format 1 with rich root (needs bzr 1.0)
This branch contains Public information 
Everyone can see this information.