lp:~strongswan/strongswan/snapshot-packaging

Created by Jonathan Davies on 2014-01-03 and last modified on 2016-06-29
Get this branch:
bzr branch lp:~strongswan/strongswan/snapshot-packaging
Members of strongSwan can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
strongSwan
Project:
strongSwan
Status:
Development

Recent revisions

64. By Tobias Brunner on 2016-06-29

Install the new libtpmtss

63. By Tobias Brunner on 2016-03-04

libhydra has been removed

62. By Tobias Brunner on 2015-12-21

Ignore strongswan.service in the main dh_install call

61. By Tobias Brunner on 2015-12-21

The systemd service file is not available on older Ubuntu releases

60. By Tobias Brunner on 2015-12-21

Install the systemd service unit file

This file is created automatically if the system unit dir is found.

59. By Tobias Brunner on 2015-12-21

Depend on the virtual libgcrypt-dev

This hopefully fixes the build on Trusty

58. By Tobias Brunner on 2015-12-21

Add Build-Depends for libgcrypt

57. By Tobias Brunner on 2015-12-21

Add a package for swanctl/vici as these are enabled by default now

56. By Tobias Brunner on 2015-03-23

The obsolete _updown_espmark script was removed upstream.

55. By Tobias Brunner on 2015-02-10

Obsolete man pages for the _updown scripts were removed.

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:strongswan
This branch contains Public information 
Everyone can see this information.