Code review comment for lp:~sebastien.beau/openerp-product-attributes/openerp-product-attributes-product-dimension

> We also have product_size already in this repository.

You have three model in the same module involved,

Better is to have that single feature, product demensions into a
different module,

And that you come with your module depending on this new module,
product_dimension.

Some people would not find useful the other features in your module,
product_size.

Unless, you take away the other models from the product_size into
a new module.

Regards.

« Back to merge proposal