lp:~scribus/scribus/trunk-daily-package

Created by Oleksandr Moskalenko on 2010-09-02 and last modified on 2018-05-09
Get this branch:
bzr branch lp:~scribus/scribus/trunk-daily-package
Members of Scribus can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Scribus
Project:
Scribus
Status:
Development

Recent revisions

73. By Mattia Rizzolo on 2018-05-09

* Lower debhelper compat version to 10, so it can be built in artful.
* Also sync scribus-trunk-doc.install from the Debian package, hopefully
  fixing the amd64 build.

72. By Mattia Rizzolo on 2018-05-08

* Bump version after 1.5.4 release.
* Sync packaging with Debian's 1.5.4-1, in particular:
  + Major updates to d/copyright.
  + Drop NEWS file.
  + Bump debhelper compat level to 11.
  + Bump Standards-Version to 4.1.4:
    - Change priority to 'optional'.
  + New build-dependencies:
    - extra-cmake-modules
    - libqxp-dev
    - libzmf-dev

71. By Mattia Rizzolo on 2017-09-21

Add back libplopper-private-dev to build-deps

70. By Mattia Rizzolo on 2017-09-20

Add build dependency on libpoppler-cpp-dev, and try to remove libpoppler-private-dev

69. By Mattia Rizzolo on 2017-05-28

Bump version after 1.5.3 release.

68. By Mattia Rizzolo on 2017-05-16

Do not try to install a file not shipped anymore.

67. By Mattia Rizzolo on 2017-05-16

* Stop removing files no longer installed by the build system.
* Print the list of removed empty directories.
* Bump Standards-Version to 3.9.8, no changes needed.

66. By Mattia Rizzolo on 2017-03-11

Stop to manually install the icons, the build system takes care of that now (r21815)

65. By Mattia Rizzolo on 2017-03-01

fixup: do not try to install usr/share/pixmaps, not present anymore

64. By Mattia Rizzolo on 2017-03-01

* Do not build depend on libopenscenegraph-dev on arm*, to fix/workaround build failure.
* Install the new high resolution icons instead of the awful low-res one.

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.