Code review comment for lp:~sandy-walsh/nova/zones

Revision history for this message
Eric Day (eday) wrote :

I would s/ChildZone/Zone/ for consistent naming. Having the API deal with 'zones' and the DB deal with 'child zones' may make someone think they are not the same.

review: Needs Fixing

« Back to merge proposal